Discussion in 'General Hardware' started by Childboy, Dec 2, 2002.

  1. Childboy

    Childboy Guest

    ok.. i don't know since when i start getting this type of errors

    The instruction at "0x00415e22" referenced memory at "0x00000000". The memory could not be "read".

    It didn't bother me back then so I ignored it

    Now it starts annoying me because quite a few applications also give me this error and crashes..

    How may I fix it without format/install?
    Please help me.
    Help is deeply appreciated.
  2. allan

    allan Guest

    First thing you want to do is run a diagnostic on your ram.
  3. vdubVR6

    vdubVR6 Guest

    only thing you can do is test your memory, take all out except one stick, if it doesn't give you an error switch and put a new stick in, and continue untill you find the RAM that is giving you the problem. If none of the ram give you errors after that check your RAM slots alternate. that in a nut shell is about all you can do!
  4. Childboy

    Childboy Guest

    Ok thx for the info, but even after I tried every ram stick individually on every slot the problem presist...
    Arrg.. =(

    Anyone else know a possible fix?
    I don't think it's quite possible for both ram sticks and both slots die, right? =/
  5. vdubVR6

    vdubVR6 Guest

    anything is possible, but I highly doubt it! Do you get the same memory error every time? what programs have you ran that give you this error? How long has this been going on now? When you get an error message in windows like that it could also be a program. but you said, "quite a few applications also give me this error" which leds me away from that, have you tried a sys. restore(don't see how it would help much but its worth a shot)?
  6. Childboy

    Childboy Guest

    I get the same address everytime for each program
    no i have disabled sys restore..
    it's been around for bout a month or two..

    programs are such as
    DivX Playa
    Winamp (it's a plugin that's causing this, but no one else using that plugin reported that problem, so it must be me)
    Warcraft III Spell Editor
    and a few others which i can't think off top my head

    thx for being patient at me

    EDIT: Also at about the same time i started getting NO_MORE_IRP_STACK_LOCATIONS BSODs.. could they be linked? Sorry cuz i'm quite new to this
  7. vdubVR6

    vdubVR6 Guest

    The plugin may be causing the BSOD error, you might want to check all your drivers and try to remove the WMP plugin to see if that helps. As for the Memory error they could be linked but it could also be a bad stick, also have you installed any new hardware. and what are your specs. so I can look into this more?
  8. Childboy

    Childboy Guest

    nono I get the BSOD else where

    nah it couldn't be a bad stick cuz I've been using it for a yr..
    it didn't screw up till recently

    I have
    Pentium 4 1.8a Northwood
    1gig DDR SDRAM
    80g 7200 rpm Maxtor HD
    WinXP Pro
    SB Live! Value
    48x12x48 CDRW
  9. scotty_02

    scotty_02 Guest

    Try going to here and downloading memtest86. It creates a diskette you can boot from and which does a thorough memory test.