Problem with Sony dvd rw aw G170A

Discussion in 'General Hardware' started by boot_hill374, Jan 12, 2008.

  1. boot_hill374

    boot_hill374 OSNN Junior Addict

    Messages:
    22
    When I try to access empty cds on the above device I get

    E:\Is not accessible

    Incorrect function.

    The device is fine with pre-recorded cds and dvds???:devious:
     
  2. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    either you have cheap discs, dirt on the lense, in need of a firmware update, or drive is on the way out
     
  3. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    You can not "access" an empty CD. You either need to burn something to it or format it with InCD or an equivalent. InCD and it's variants come with Nero, Roxio, built into Windows on latter service packs. These programs must be installed to work, and they may have been omitted when you installed your burn software.

    To verify the drive recognizes a DVD/CD blank and can work with it Nero (and probably Roxio) have utilities to check the blank. Or you can download freeware that will read a blank, I think CDINFO or DVDINFO is one name.
     
  4. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    didnt notice he was trying to access and emtpy disc :eek:
     
  5. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    It depends on what boot_hill meant by "access". Since you covered the hardware aspect I threw in the software side. One of us should have gotten the answer. :)
     
  6. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    it does that here with my new dvd drive, obviously you can access a raw fs till its burnt or formatted, trying to do too much here, so not paying attention, naughty me :D
     
  7. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    Uninstall the IDE channel that the drive is on and reboot. Let Windows redetect the drive.