Problem with games and screen saver

Discussion in 'PC Gaming' started by Parting Ways, Dec 25, 2002.

  1. Parting Ways

    Parting Ways Guest

    I am having a problem with Direct 3d, I have to set PCI texture memory size to 40 megs to play games otherwise I get a half black screen, when I do this none of my 3d screen savers work. I lower the amount of megs below 40 and the screen saver works but the game doesn't. I know it is direct 3d but I can't figure out how to fix the problem. Any Ideas? I am running dirext x 9 on Xp sp1, with Nvidia drvers 41.09.

    Thanks B.
  2. da rock

    da rock Guest

    need to now more info on your your setup,but have you tried different drvs for your vid card?
  3. Parting Ways

    Parting Ways Guest

    Started with older drivers updated to newer ones, and still no change.

  4. Stircrazy

    Stircrazy Guest

    i think he means info like..
    Vid card + MB ram on it
    maybe even type of screen saver n so on
  5. da rock

    da rock Guest

    post your specs,as stircrazy suggested,then maybe we can help you get it sorted out.
  6. Parting Ways

    Parting Ways Guest

    Well it is a verto M64 tnt 32 mb video card, I know cheap one but its for my six year olds games, and they don't require much. I have 256 mb ram on the computer. Hope this helps.

  7. da rock

    da rock Guest

    i'm not sure about that particular card ,but have you tried contacting the card maker? perhaps your monitor is at fault,still too many unknowns to be of any help.
  8. Jmtyra

    Jmtyra Guest

    Sounds like a faulty vid card prob there. Good luck. :blink:
  9. Parting Ways

    Parting Ways Guest

    No I don't think it is the video card other games work fine. When you set the ram up above 40 it disables Direst 3d. So what I have figured out is that there is a problem with the game and direct 3d, I will have to contact the game manufacturer about the game and see how to fix it.

    Thanks for everyones help

  10. ReC0iL

    ReC0iL Guest

    I had a video card problem when playing Jedi Knight 2 : Jedi Outcast.... I got it fixed though from Intel