Problem with FF

Discussion in 'Windows Desktop Systems' started by Sinster, Feb 19, 2005.

  1. Sinster

    Sinster Moderator

    Messages:
    520
    Location:
    M*ssholechusetts
    I can't seem to find a fix anywhere.

    On all 3 of my computers 2 here and 1 at work. Firefox is slow and it doesn't completely load up pages. This started to happen about 2 weeks ago and the only thing I can assiociate the problem with is that "Quick" fix for the spoofing of the websites.

    The problem I'm having is when I go to a webpage such as this one. Not all the images show and the loading bar doesn't hit full or the upper right hand icon just keeps going and the site doesn't fully load. I can walk away for 4 hrs and when I get back its still doing the same thing. IE works fine on all the websites I visit. I have uninstalled FF and Reinstalled numerous times. I have been using IE for the past 2 days and really want FF back. I've been to the "Offical" forums of Mozilla and I wasn't able to find a fix. So I came here in for a shot in the dark.

    Thinks I have tried
    flushdns
    IBv6* disable this
    removed and reinstalled FF
     
  2. Kush

    Kush High On Life!

    Messages:
    4,590
    Location:
    Montreal, Quebec
    are you running the final version of firefox 1.0? because it was doing the same for me on gmail, but when i installed the final version it worked
     
  3. Sinster

    Sinster Moderator

    Messages:
    520
    Location:
    M*ssholechusetts
    Yes I am.
     
  4. Kush

    Kush High On Life!

    Messages:
    4,590
    Location:
    Montreal, Quebec
    might be that some how the blocking of images from osnn.net and other sites has taken place, somtimes that just happens happened to jewelzz
     
  5. Sinster

    Sinster Moderator

    Messages:
    520
    Location:
    M*ssholechusetts
    It really doesn't matter which website. It could be the first time I visited the website or the millionth time same results.
     
  6. bluzeboy

    bluzeboy Bluzeboy

    Messages:
    709
    Location:
    Des Moines,Ia
    the same symptoms you describe happens to me also ,i'll be anxious as to solution.
     
  7. Sinster

    Sinster Moderator

    Messages:
    520
    Location:
    M*ssholechusetts
    I've given up on FF. I tried this whole weekend to find a solution and had absolutely no luck. Of course now that I said this.. its working :)
     
  8. Kush

    Kush High On Life!

    Messages:
    4,590
    Location:
    Montreal, Quebec
    LOL, first step to fixing a problem is give up from now on
     
  9. Sinster

    Sinster Moderator

    Messages:
    520
    Location:
    M*ssholechusetts
    been trying to find a fix for the past 3 weeks..
     
  10. Mastershakes

    Mastershakes Moderator

    Messages:
    1,721
    Location:
    Montreal
    Try this:

    open a new tab....type about:config in the address box........

    under 'Memory cache device'
    change 'Maximum storage size:' to '16384' KiB

    under 'Disk cache device'
    change 'Maximum storage size:' to '16384' KiB

    and, Cache Directory:. Z:\\FF Cache\Cache
    put the cache folder on your fastest drive...in my case, a RAM drive.......

    The above 2 settings will set both RAM and Hard Drive cache's to 16 megs....more that enough......

    Originally posted here: http://forums.infoprosjoint.net/showthread.php?t=6770

    Also found this:

    Here's something for broadband people that will really speed Firefox up:

    1.Type "about:config" into the address bar and hit return. Scroll down and look for the following entries:

    network.http.pipelining network.http.proxy.pipelining network.http.pipelining.maxrequests

    Normally the browser will make one request to a web page at a time. When you enable pipelining it will make several at once, which really speeds up page loading.

    2. Alter the entries as follows:

    Set "network.http.pipelining" to "true"

    Set "network.http.proxy.pipelining" to "true"

    Set "network.http.pipelining.maxrequests" to some number like 30. This means it will make 30 requests at once.

    3. Lastly right-click anywhere and select New-> Integer. Name it "nglayout.initialpaint.delay" and set its value to "0". This value is the amount of time the browser waits before it acts on information it recieves.

    If you're using a broadband connection you'll load pages MUCH faster now!
     
  11. Sinster

    Sinster Moderator

    Messages:
    520
    Location:
    M*ssholechusetts

    Thanks Master

    I don't have all those settings. The only one I have is "cache.disk.capicity" which was at 50000

    As far as the 2nd portion, I have already done that.
     
  12. Sinster

    Sinster Moderator

    Messages:
    520
    Location:
    M*ssholechusetts
    Here is a ss of the front page of OSNN.net

    [​IMG]
     
  13. Mastershakes

    Mastershakes Moderator

    Messages:
    1,721
    Location:
    Montreal
    I've searched some more, could not find anything significant for you Sinster.

    However, I don't think anyone suggested it yet.... Back up the bookmarks, uninstall FF, wipe any remaining files and then reinstall it. See if that corrects it.

    Another suggestion I ran across, was to reset all the defaults in about:config - as sometimes the tweaked out settings try to pull data too hard, and some requests start timing out.
     
  14. bluzeboy

    bluzeboy Bluzeboy

    Messages:
    709
    Location:
    Des Moines,Ia
    Mastershakes-how can i edit those values in about:cache?
     
  15. Lee

    Lee OSNN Proxy

    I wonder if us I.E. users can flame firefox, let me think, use I.E., firefox sux, it's bloatware, full of security holes and is open source........I wonder!