Problem with Desktop

Discussion in 'Desktop Customisation' started by Smoke286, Jan 17, 2005.

  1. Smoke286

    Smoke286 Smokeater

    Messages:
    314
    Location:
    Canada
    For some reason the area around the icons on my desktop is no longer clear, instead there is a coloured background, its the same (but different colours) no matter ehat theme I apply. Any suggestions?
     
  2. ~bk

    ~bk I Political User

    Messages:
    3,768
    Location:
    Canada
    Properties > Desktop > Customize Desktop > Web > Uncheck 'Lock Desktop Icons'
     
  3. Tittles

    Tittles Dabba Dooba Political User

    Messages:
    6,344
    Location:
    Muskegon, Michigan
    also right click my computer, click properties, click the advanced tab and click the setting in performance. Scroll down untill you see use drop shadows for icon labels on the desktop and uncheck it if its checked.
     
  4. Smoke286

    Smoke286 Smokeater

    Messages:
    314
    Location:
    Canada
    Thanks BK worked fine :)
     
  5. ~bk

    ~bk I Political User

    Messages:
    3,768
    Location:
    Canada
    No problemo! :)