Problem W/File and Folder Tasks in Windows Explorer

Discussion in 'Windows Desktop Systems' started by Sarge, Oct 24, 2002.

  1. Sarge

    Sarge Guest

    I have just reinstalled XP Pro. Since reinstallation Windows Explorer will only open in Folders view and in My Documents. I have tried a few of the suggestions here, however nothing will change how Windows Explorer opens.

    Any Suggestions would be greatly appreciated.

    Thanks

    Sarge
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Try tis & see how you go>

    Open up the shortcut for Windows Explorer right click on it & choose properties. Put this in the target area.
    %SystemRoot%\explorer.exe /e,c:
     
  3. Sarge

    Sarge Guest

    That Solved part of the problem.

    That solved the My Documents part of the problem, but I still can't get it to open with the File and Folder Tasks Pane showing.

    Thanks

    Sarge
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    This is how to make my computer open with folder view. Maybe you could try reversing it somehow for what you want. Don't forget to do a system restore just in case it is not what you want & you can't get back.

    How to Make My Computer Open in Explore Mode With Folder List

    In My Computer click Tools menu, and then click Options.
    Click the File Types tab. In the list of file types, highlight "(NONE) Folders"
    Click Advanced button, In the Actions box, highlight "Explore" Click "Set Default"
     
  5. yoyo

    yoyo _________________

    Messages:
    1,557
    You could try this command for your shortcut:
    C:\WINDOWS\explorer.exe /n,C:
     
  6. allan

    allan Guest

    VIEW - EXPLORER BAR - FOLDERS

    Is that what you are looking for?
     
  7. Sarge

    Sarge Guest

    yoyo your suggestion worked

    The problem appears to be solved.

    Thanks for the help

    Sarge