Problem on Boot UP

Discussion in 'Windows Desktop Systems' started by daleholden, Feb 11, 2002.

  1. daleholden

    daleholden Guest

    I am having several small problems when i boot up.

    1. Sometimes when i boot up and i lod into my profile i get a problem with the sytem hanging as it is loading and the tool bar and system freezes, not even allowing a ctrl alt del.

    If i start it anf hit F8 and do debugging it starts fine.

    2. I am getting a problem since i cleaned out my regisitry as well on boot up i get the error message saying it has recovered from a serious problem with the following error info as seen below.

    3. Also had 1 occasion of it closing down and re booting for no reason, i was just on a web site.

    BCCode : 50 BCP1 : E2B1C000 BCP2 : 00000000 BCP3 : 8050D282
    BCP4 : 00000001 OSVer : 5_1_2600 SP : 0_0 Product : 256_1

    C:\WINDOWS\Minidump\Mini021102-03.dmp
    C:\DOCUME~1\Dale\LOCALS~1\Temp\WER1.tmp.dir00\sysdata.xml

    Can my sytem be fixed when its up a running it seem fine.

    On boot up from my Event Viewer i get the following problems.

    System Error 102

    Event Type: Error
    Event Source: System Error
    Event Category: (102)
    Event ID: 1003
    Date: 11/02/2002
    Time: 17:06:05
    User: N/A
    Computer: DALES
    Description:
    Error code 00000050, parameter1 e2b1c000, parameter2 00000000, parameter3 8050d282, parameter4 00000001.

    Data:
    0000: 53 79 73 74 65 6d 20 45 System E
    0008: 72 72 6f 72 20 20 45 72 rror Er
    0010: 72 6f 72 20 63 6f 64 65 ror code
    0018: 20 30 30 30 30 30 30 35 0000005
    0020: 30 20 20 50 61 72 61 6d 0 Param
    0028: 65 74 65 72 73 20 65 32 eters e2
    0030: 62 31 63 30 30 30 2c 20 b1c000,
    0038: 30 30 30 30 30 30 30 30 00000000
    0040: 2c 20 38 30 35 30 64 32 , 8050d2
    0048: 38 32 2c 20 30 30 30 30 82, 0000
    0050: 30 30 30 31 0001


    DCOM
    Event Type: Error
    Event Source: DCOM
    Event Category: None
    Event ID: 10005
    Date: 11/02/2002
    Time: 17:05:58
    User: DALES\Dale
    Computer: DALES
    Description:
    DCOM got error "The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. " attempting to start the service ImapiService with arguments "-Service" in order to run the server:
    {520CCA63-51A5-11D3-9144-00104BA11C5E}
     
  2. Lonman

    Lonman Bleh!

    Messages:
    2,642
    You might try restoring back to a point before you 'cleaned' your registry. What did you use anyway?
     
  3. daleholden

    daleholden Guest

    Fix it 4

    I have restored previous registry entries with no sucess. I have also TRIED to use sytem restore upto 4 occasions selecting different days upto 2 weeks previous but XP will not restore saying its not possible.


    Is it possible to re install XP and upgrade the faultly files or will i have to re format and reinstall????

    (Hope Not)
     
  4. OS-Wiz

    OS-Wiz Guest

    Ah oh, looks like a reinstall is in your future if you can't find a registry to restore to that will work. Wouldn't think a reformat is necessary . . . funny you should loose your backup copy -- something not right there.