Problem after replacing shell32.dll

Discussion in 'Desktop Customisation' started by ni-cad, Jul 23, 2008.

  1. ni-cad

    ni-cad OSNN One Post Wonder

    Messages:
    3
    Hi there.

    I have replaced my shell32.dll by following the tutorial on dll hacking on this forum.
    Now after rebooting my computer both the original icon group 4 and the modified icons are both present simultaneously, even within the same folders there appear to be both icons present. What should I do?







    [​IMG]




    [​IMG]
     
  2. LordOfLA

    LordOfLA Godlike!

    Messages:
    7,027
    Location:
    Maidenhead, Berkshire, UK
    Get tweakui and flush the icon cache :)
     
  3. ni-cad

    ni-cad OSNN One Post Wonder

    Messages:
    3
    Thanks,
    I used TweakUI's "rebuild icons" command, but after restarting there's no change, both icons are still present. I have also manually deleted the iconcache file in documents & settings and rebooted, with no success.
     
  4. LordOfLA

    LordOfLA Godlike!

    Messages:
    7,027
    Location:
    Maidenhead, Berkshire, UK
    there's probably a registy setting you need to use.
     
  5. gonaads

    gonaads Beware the G-Man Political User Folding Team

    You could redo the shell32 replacement. In other words just replace the shell32.dll again and see if it clears up.
     
  6. ni-cad

    ni-cad OSNN One Post Wonder

    Messages:
    3
    `Thanks to you both!

    Replacing both the shell32.dll's (in system32 and dllcache) again, did the trick. :)
     
  7. gonaads

    gonaads Beware the G-Man Political User Folding Team

    Great. :D