Printer chaos!

Discussion in 'Windows Desktop Systems' started by Zedric, May 30, 2002.

  1. Zedric

    Zedric NTFS Guru Folding Team

    I have a (small) corporate network with 10 XP computers and one Caldera Linux server. All the XP machines use two printers connected to a printer server on the network. They are both installed as Local Printers using not LPT1 but a TCP/IP port thingy. The problem is that all the XP machines find these printers on all the other XP machines and install them. This means that the Printer Dialog contains something like this:

    Brother 1030
    Brother 1030 on PC2
    OkiPage on PC2
    Brother 1030 on PC3
    OkiPage on PC3
    Brother 1030 on PC4
    OkiPage on PC4
    Brother 1030 on PC5
    and so on...

    You see the problem? How do I turn this "feature" off?
  2. WiZZie

    WiZZie Guest

    Simply disable printer sharing on all the machines ant that will fix it.
    I´m at work right know and don´t have a XP machine here so I can´t guide you thru it but I´m pretty sure that if you right click on your printer and select properties and then sharing and deseltect sharing it will do the trick. And you have to do this on every machine....:(

    If I have missguided you how to do it, give me a pm later on and I will get back to you when I´m home again.
  3. JJB6486

    JJB6486 Retired Mod Political User

    West Lafayette, IN, USA
    Open the Folder Options control panel, under the View tab, uncheck "Automatically search for network folders and printers." Its the first choice at the top