PPPOE with winME

Discussion in 'Windows Desktop Systems' started by mooo, Apr 1, 2005.

  1. mooo

    mooo thecyberninja

    Messages:
    886
    Location:
    earth
    I am trying to install DSL for a friend. She has a decently old PC, so i try to load the bellsouth software, it loads up, reboots and then it doesn't load after that(it tries but just freezes).
    So i am just trying to setup a standard PPPOE connection and bypass the bellsouth software. I had it connect once but then i had to reboot for something and the pppoe i had, now said the modem could not be found (i used some bellsouth program i found on the cd, but now i can't find new pppoe protocol in network, and if i go modem it doesn't allow me to select the westell modem, just 56k and vpn.)

    I have tried to del the modem, redo it and still no luck. So i am hopeful someone here can help me.

    I also installed a NIC card to try and avoid all of this, BUT needless to say, the drivers or something did not work, system keep the ! next to its name.


    Thanks in advance,
    mooo
     
  2. j79zlr

    j79zlr Glaanies script monkey Political User

    Messages:
    2,725
    Location:
    Chicago