Powering off PC from XP

Discussion in 'Windows Desktop Systems' started by mefast, Jan 26, 2002.

  1. mefast

    mefast Guest

    I was wondering how to configure my PC so the computer powers
    off when I shut down XP. Currently I get a message telling me its
    safe to shut my computer off, I must hold the power button in
    for approximately 7 second then the power is switched off.

    Is this normal behavior for XP? In Win 98SE when I shut down it closed windoze and shut power off.

    Any help appreciated.

    mefast
     
  2. voodoo2uk

    voodoo2uk Guest

    power off

    I got this message too.

    I took the board out and put it in another case and it closed down propperly. So, I figured it was something to do with the case.

    Looks like it is gonna be a common problem with XP.

    There has got to be a solution though.

    Sorry, I cant help.

    But u are not alone
     
  3. Highwind7777

    Highwind7777 Guest

    u must enable Advanced Power Management..right click on desktop>properties>sceen saver>power>APM, enable it...if u dont have APM, then u have ACPI which is much better and it should shut down, but u have a major problem...
     
  4. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    Go to the control panel
    Power options
    APM and Enable Advanced Power Management support

    If you do not see the APM tab, then make sure you have APM enabled in the bios, is a bit strange as it was disabled (ie the checkbox was clear) on every fresh install of XP that I have performed.
     
  5. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    Your case and mb must support ATX power supply, which allows it to use APM and autoshutof and softpower on
     
  6. Akash

    Akash OSNN Senior Addict

    Messages:
    350
    also depends if your BIOS is complient with apm/acpi
    make sure latest updates are in

    sad thing is usually if you update the bios in such a big change like acpi compatibility, you will have to reinstall =/
     
  7. mefast

    mefast Guest

    Thanks for all the suggestions. The fix was supplied by Electronic
    Punk

    <<Go to the control panel
    <<Power options
    <<APM and Enable Advanced Power Management support

    <<If you do not see the APM tab, then make sure you have APM <<enabled in the bios, is a bit strange as it was disabled (ie the <<checkbox was clear) on every fresh install of XP that I have <<performed.

    Thank you much!

    --mefast