PowerDirector Install problem

Discussion in 'Windows Desktop Systems' started by sshenriksen, Sep 17, 2002.

  1. sshenriksen

    sshenriksen Guest

    When I install the program I get this Error:

    Error registering the OCX C:\WINDOWS\System32\l3codeca.acm

    It still finishes. Then when I start the program it works, until I begin using it. Then I get this error:

    An error occured in PowerDirector.exe and the program is shut down. Sorry for the inconvenience.

    This happens every time. Is there a way to fix this.
    I got the program from a computermagazine, full version. and I would really like to use this.

    Sune
     
  2. sshenriksen

    sshenriksen Guest

    It seems that the system32 is locked so nothing can be written to it, but is there a way to open that manually?
     
  3. djmorgan

    djmorgan OSNN Addict

    Messages:
    106
    You could download the trial from cyberlink run it to see if you get the same error then reload your full version.

    I have the full version which is 2.5 it will NOT work if you have Media Player Series 9 installed it will work with SP1.

    Good luck
     
  4. sshenriksen

    sshenriksen Guest

    It is the same problem with the trial version. I don't think I have Windows Media 9 yet. What comes with Win XP Pro?
     
  5. djmorgan

    djmorgan OSNN Addict

    Messages:
    106
    SP1 will only load WMP8.0 so it sems you may have some codecs missing from your set up, you can find the default codecs on the MS download site - search MS for "codecs"
     
  6. sshenriksen

    sshenriksen Guest

    I downloaded all the codecs from microsoft, but it still occured. I have written Cyberlink, but they havent replied to me so I am hoping some of you could help me.

    Sune
     
  7. egghead

    egghead Double O Egghead

    Messages:
    504
    i have power director installed without problems

    goto the run box and type

    Regsvr32 c:\windows\system32\l3codeca.acm

    if you get an error then goto the file and select properties and uncheck the read only access

    try again

    if it does not work

    i suggest trying to download the radium mp3 encoder and try to install power director again

    you should also install winamp


    if you have other mpeg software such as ulead, m2-edit pro, and tmpenc
    you should uninstall them all then try to install power director again

    there is a patch at cyberlink but it only fixes minor problems after the xp install

    egghead
     
  8. sshenriksen

    sshenriksen Guest

    Ok. I tried to no avail. I finally found the file , but I am not alloved to write what you suggested Egghead. :( I can't figure out how to change the properties so that it will allow me to run that command.

    Please help me further and bear with me.:confused:

    Sune