Power off

Discussion in 'Windows Desktop Systems' started by tain_101, Dec 30, 2001.

  1. tain_101

    tain_101 Guest

    I have installed a new mobo, and everytime i do a shutdown, the system restarts, and i am having to physically switch off at the mains to turn off the pc just before it restarts.

    Where would the settings for this be? have i missed something on my m/b? I have checked the power options in windows, and via bios, but am unsure what half of it means.

    I can give more info if needed

    thanks
     
  2. Lonman

    Lonman Bleh!

    Messages:
    2,642
    Did you do a clean installation after you changed motherboards?
     
  3. tain_101

    tain_101 Guest

    yes, completely.
     
  4. Lonman

    Lonman Bleh!

    Messages:
    2,642
    I know you're not alone. I've seen this issue discussed here before. Use the search feature at the top, right to search the forums for the answer. I know it's here but i'm not sure where.
     
  5. tain_101

    tain_101 Guest

    good idea - thanks lonman
     
  6. pc_tek

    pc_tek Guest

    do you have roxio ez cd creator 5? If so you need the xp patch for it. it can be found at there website. This is what it is called: XP_up_Roxio_cd_Platinum.exe

    it fixes the never ending loop of restarting. I dont know what roxio has to do with rebooting, but it works.

    download here: http://www.roxio.com/en/support/ecdc/xpup.jhtml
     
  7. Akash

    Akash OSNN Senior Addict

    Messages:
    350
    maybe your bios needs updating
    or check your APM options in bios... and windows XP>power options