Plextools v1.0

Discussion in 'General Hardware' started by Kafros, Feb 4, 2003.

  1. Kafros

    Kafros Guest

    Hi there,could anyone hook me up with the 1st version of

    Plextools (v1.0 i think) since I cant find the disc that came with my

    Plextor drive.Thanx for the help.

    msn : i_kele@hotmail.com
    icq : 95186947
     
  2. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    Perhaps you should ask plextor for a replacement copy ?
     
  3. Kafros

    Kafros Guest

    I hadn't thought about that.I'll give it a try but I reckon it's gonna

    take a while for the replacement to came.I was sort of hoping to

    get it today.Anyway thanx for the advice.
     
  4. Bob S

    Bob S Guest

    I thought Plextools was available for download on their web site. Although, I also believe that it not compatible with XP.
     
  5. enonemoose

    enonemoose Guest

    Plextor ships two products with their drives. In the US it's some other program that is no XP compatible. Elsewhere Plextor ships PlexTools which works fine with XP. I will note that after around version 1.13 or so I found that PlexTools didn't agree with my system. That may or may not be an XP issue but I haven't looked into it and I removed the software because I had other programs that did what I needed.

    The download of PlexTools on the Belgium website is an update only. You need an original full install on your system to use the update. So, no, the downloads from the Plextor site won't install without an initial full version and the full version isn't available on the Plextor site and if you are an American you can't use them at all. Rather irritating, really.
     
  6. RaWShadow

    RaWShadow Guest

    Actually you just need to change your registry and the Update will install as the full version ;)
     
  7. enonemoose

    enonemoose Guest

    Or find a older full version online . Both of which aren't exactly legit. I'd recommend contacting Plextor unless yer from the US.

    Guess I'll look at my registry...