Please Help

Discussion in 'Windows Desktop Systems' started by Kobura, Jun 19, 2002.

  1. Kobura

    Kobura Guest

    Hi to all'
    I have a traxdata 2260Plus(ok don't laugh it serves my purpose)
    the prob I have is in Xp I can erase a disk but not write to it any idea??

    On my first install of xp I couldn't neither read or write,then I installed all sorts of progs and upgrades,which then I uninstalled,
    and finally I was able to read and write when I enabled the automatic IMAPI service. Unfortunatly I had to reinstall xp from scratch, I have tried to reacreate what I did but no luck!!!! I have a dual boot sys, winme and xp and even if I drop into Me I'm getting a buffer under run which has never happned before.
    Please help!!!!!
    Thanks
     
  2. brocher

    brocher Moderator

    Messages:
    516
    Try upgrading to Nero. I had the same problem but it would only write @ 4 speed to avoid underrun
     
  3. Kobura

    Kobura Guest

    Thanks brocher,
    solved the underrun prob in WinME(WinOnCd)
    I have tried to install Nero demo to Xp first DL was corrupted as it kept sayng that the EXE file had been changed or there was a virus on my sys. Second just keeps hangin looking for a scsi/ide.
    I have installed the aspi 4.7 but the dialogue were it supposed to say if the are working its greyed. I think I'll give up the idea of burning in XP!!! Good job I have a dual boot it's not what we should have, we should have an OS that is 100% working!!!
    Thanks Again