Please help me whit some tips

Discussion in 'Windows Desktop Systems' started by Mike69, Jul 7, 2002.

  1. Mike69

    Mike69 Guest

    My english isnt the best but hope you will understand this,yesterday i went too watch some .asf files and when i click the link mediaplayer7 always started right away but now i get a popup asking me if i want too open the file or save it soo i uncheck that "warn me about these kind of files" and press open and the filetranfers dialog starts instead of mediaplayer...Next link the same,that little box i uncheck so it want ask me again never change???and chechked mediatab in explorer and it works if i play the .asf file in media field but cant get .asf too play whit mediaplayer anymore but in opera6 i can watch .asf files in mediaplayer when i click the link right away...What can i doo too get the popup too save the setting not too popup again??somewere in the reg maybe or were???cant recall that i have installed or changed anything and have checked the settings in wmp too play .asf,,and all works whit .wmw files then wmp start right away like stream should...How can i get .asf files too use mediaplayer as deafault instead of asking me if i will open or save it??soo please please can someone try too give me some tips here....much appreciate any help and tips on how too change this thanks
  2. Iceman

    Iceman Moderator

    IE > Tools > Internet Options > Security > Custom Level > launching programs and files > switch to prompt > hit ok

  3. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Between Austin and Tampa
    I think iceman was camping on that post :)

    yeah what he suggested should work...

    if it does not just go through into options/properties for windows media player and mess around with the settings there :)

    and also I am sure there is someone here on this site who speaks the same language as you...

    g.luck mate...
  4. Mike69

    Mike69 Guest

    No luck for me too get this thing too work,works fine whit .wmw but not for .asf:( but thanks for trying too help me...