please help me to deal with this problem

Discussion in 'Windows Desktop Systems' started by fatben, Mar 22, 2002.

  1. fatben

    fatben Guest

    hello everyone
    i am :confused: in dealing this problem,hope some one could help me:


    everyone should know that there is a mini arrow on the task bar
    which could help us to hide all of the systray icon.
    unluckily ,i don't know why that arrow had disappear on my task bar .after i'm using those ad on of xp.

    before this problem can be solve by rebooting the computer.
    but now it can not.hope someone could teach me

    THX
     
  2. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    what program did you use that got rid of it? and are you use you just don't have everything set to show or such? the arrow goes away if there is nothing to hide.
     
  3. morpheus2k

    morpheus2k Guest

    You may have "accidently" turned off "Hide Icons".
    Right click on the taskbar, and select the last option "Properties".
    Last check box on the popup is "Hide Inactive Icons" - make sure it is checked, and you should be fixed...
     
  4. fatben

    fatben Guest

    i have just try to reactivate the hiding in my task bar.but it still dosent work.

    But what i feel so funny is that.this day morning when i turn on my computer.that arrow appear again....................

    anyway thanks for your guys helping........hope the arrow won't disappear again.:D
     
  5. patrick

    patrick OSNN Addict

    Messages:
    141
    Don't forget, the arrow doesn't really hide everything on the tray... it only "shows" the items which are hidden.
    What I'm guessing is that whatever you did you reset the options back to "hide when inactive", therefore you will never see the arrow because nothing is hidden. But, after a while they may become inactive and windows will hide them, this is when the arrow will appear.

    Just reinforcing the opinions already posted-
    you should be able to choose which icons you'd like automatically hidden. So:
    Right-click taskbar>Properties>(Task bar tab)>Customize
    Now select which icons you'd windows to "always hide", "always show" or "hide when inactive".

    Once you have some set as "always hide" then the arrow will appear.

    Course you may have done something really bad to windows and none of this is going to help, but try anyway.

    Hope this helps,
    Patrick