perfect disc

Discussion in 'Windows Desktop Systems' started by bluzeboy, Nov 3, 2003.

  1. bluzeboy

    bluzeboy Bluzeboy

    Messages:
    709
    Location:
    Des Moines,Ia
    From time to time when I open perfect disc ,there are no drives showing that I can choose to defrag,the only thing showing is ,my computer & network places?
    Can someone tell what I can do when this happens?i am not on a network.
     
  2. kitct

    kitct Guest

    I think when that happened to me,I uninstalled and re-installed PD.I think. :)
     
  3. bluzeboy

    bluzeboy Bluzeboy

    Messages:
    709
    Location:
    Des Moines,Ia
    that is what i have been doing.i was hoping there was some other answer .
    i was thinking i was doing something incorrect.
     
  4. Friend of Bill

    Friend of Bill What, me worry?

    Messages:
    1,572
    Check your services, (PDEngine, PDScheduler)and make sure they are not disabled.
     
  5. bluzeboy

    bluzeboy Bluzeboy

    Messages:
    709
    Location:
    Des Moines,Ia
    thanks SnookBooger PDEngine was set to manual,hopefully that was it!
     
  6. ghayes

    ghayes Microsoft MVP

    Messages:
    94
    PDEngine should be set to Manual. It will start automatically when you launch the PerfectDisk GUI or a scheduled defrag starts.

    - Greg/Raxco Software
    Microsoft MVP - Windows File Systems

    Disclaimer: I work for Raxco Software, the maker of PerfectDisk - a commercial defrag utility, as a systems engineer in the support department.
     
  7. bluzeboy

    bluzeboy Bluzeboy

    Messages:
    709
    Location:
    Des Moines,Ia
    Greg-i have 2 drives c & d ,but could you tell what i am to do when i open PD & this is what is displayed?
    Perfect Disc Display
     
  8. ghayes

    ghayes Microsoft MVP

    Messages:
    94
    What are the permissions on both drives set to. By default, Everyone usually has access. Everyone includes System. If you have changed permissions and System doesn't have at least Read access, then PD will not be able to defragment and therefore will not even display.

    - Greg/Raxco Software
    Microsoft MVP - Windows File Systems

    Disclaimer: I work for Raxco Software, the maker of PerfectDisk - a commercial defrag utility, as a systems engineer in the support department.
     
  9. bluzeboy

    bluzeboy Bluzeboy

    Messages:
    709
    Location:
    Des Moines,Ia
    Greg-when this happens ,i have to reinstall to be able to use it.
    which is what i had to do to get this installation to work in the first place.then when i opened it up ,after reading your first message that PDEngine should be set to default ,i changed that back. but upon opening PD to send the screen-shot .that is what was showing on my screen-shot so everything is at the default level from the reinstall.

    BTW it seems as if JAN or kitct as she on this is known forum has had the same problem.

    is it the norm to have to reinstall.
    i wouldn't think so but that is what i have been doing

    its like it is having trouble communicating with PD,which is a message i received one time.
     
  10. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    you didn't say weather or not you've changed permission of the drives;

    On the Tools menu, click Folder Options.
    2. Click the View tab.
    3. Click to clear the Hide protected operating system files (Recommended) check box. (Note that you may want to select this check box again when you finish this procedure to help protect the system files.)
    4. Click Yes when you are prompted to verify the change, and then click OK.
    3. On the File menu, click Properties. Click the Security tab to view the current permissions.
    4. Click Add, click System, and then click Add.
    5. Click Administrators, click Add, and then click OK. Note that you must click Administrators, not Administrator.
    6. Click System, and then click to select the Full Control check box. This automatically selects the other check boxes.
    7. Click Administrators, and then click to select the Full Control check box. This automatically selects the other check boxes.
    8. Click OK.
     
  11. ghayes

    ghayes Microsoft MVP

    Messages:
    94
    "is it the norm to have to reinstall."

    This is NOT the "norm"!

    Is it possible that PDEngine is dr. watsoning? You mention getting a message about PDEngine. Is the message "Lost connection to PDEngine"? If so, that would indicate that PDEngine.exe abnormally terminated. If so, then there should hopefully be some dr. watson information.

    - Greg/Raxco Software
    Microsoft MVP - Windows File Systems

    Disclaimer: I work for Raxco Software, the maker of PerfectDisk - a commercial defrag utility, as a systems engineer in the support department.
     
  12. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    I might think he should set "recovery" on his pdengine to "restart"...this should resolve the problem if it's a service failure, but it wouldn't find the cause of the problem
     
  13. bluzeboy

    bluzeboy Bluzeboy

    Messages:
    709
    Location:
    Des Moines,Ia
    dealer -i have not changed my drive permissions,but i am not clear on when you say file/properties ,i'm not sure what file menu you mean.i have cleared the protected files box.
     
  14. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    you have to be logged in as "the administrator"

    no an administrator

    if you have xp home. you can only do that in safe mode
     
  15. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    although you've never changed the permissions of your drives, microsoft documents some apps can do it.

    take a look
     
  16. bluzeboy

    bluzeboy Bluzeboy

    Messages:
    709
    Location:
    Des Moines,Ia
    Upon removing all traces of perfect disc including the updates that were on my hdd & then reinstalling fresh everything seems to be displaying correctly.
     
  17. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    did you get a look at the permissions logged in as the administrator?

    I don't mean a user with administrator rights, I mean "the administrator" account
     
  18. bluzeboy

    bluzeboy Bluzeboy

    Messages:
    709
    Location:
    Des Moines,Ia
    perris this what my user accounts look like,is that what you are referring to.
    other wize i didn't change my permissions ,i couldn't figure out how to look at the file types that show what permissions i have.

    On the Tools menu, click Folder Options.
    2. Click the View tab.
    3. Click to clear the Hide protected operating system files (Recommended) check box. (Note that you may want to select this check box again when you finish this procedure to help protect the system files.)
    4. Click Yes when you are prompted to verify the change, and then click OK.
    3. On the File menu, click Properties. Click the Security tab to view the current permissions.
    4. Click Add, click System, and then click Add.
    5. Click Administrators, click Add, and then click OK. Note that you must click Administrators, not Administrator.
    6. Click System, and then click to select the Full Control check box. This automatically selects the other check boxes.
    7. Click Administrators, and then click to select the Full Control check box. This automatically selects the other check boxes.

    i was unable to to find the security tab you describe MY user account
     
  19. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    ah, there's the screen shot...I'm guessing you have xp home, you need to boot into safe mode to see the actual administrator account if you have xp home

    of you have xp pro, Click on Start -> Logoff -> Logoff.
    At the logon screen hold Ctrl+Alt+Del.
    In the user field type "Administrator".
    In the password field type the password for the administrator (if you don't have one leave blank) and press OK.
     
  20. bluzeboy

    bluzeboy Bluzeboy

    Messages:
    709
    Location:
    Des Moines,Ia
    perris -you are right i have xp home can you explain to me one time how to check ,my perrmissions?