PC restarts when I open outlook 2000?

Discussion in 'Windows Desktop Systems' started by Caligo, Jun 25, 2002.

  1. Caligo

    Caligo Guest

    Every time I open outlook, my computer restarts!! I did a scan with norton's, downloaded all updates I could find, checked the temp on everything, and I've found no problems. Anybody got any ideas? Thanks!


    ~GC
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Are you sure it's not fast. It might be checking your mail then closing. Check your settings & make sure the box to restart is unticked or ticked. Can't remember what it should be. :confused:
     
  3. Caligo

    Caligo Guest

    where can I get to that setting? Also, it's not closing outlook, it is restarting the machine altogether. Thanks.




    ~GC
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    I'm using outlook express but ms outlook has the same setting. On mine it is in tools\options\connection. "Hang up after sending & receiving." You'll have to look around in the options for it.
     
  5. I'm sorry, what does 'Off Topic' mean?
     
  6. Caligo

    Caligo Guest

    I don't even get the program to load far enough to access the toolbar. It starts opening looks like it's hanging and then the computer restarts.




    ~GC
     
  7. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    First try to repair ms outlook by putting the office cd in & selecting the option there.
    If that does not work try this. It is for IE & OE.
     
  8. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    first off stop the machine from restarting right click on my computer, go to properties, then the advanced tab , on the bottom the startup and recovery, look near the bottom there is a restart machine take out the check mark ....... now try outlook you should get an error message ........then try and show us that.........also did you install something new? when did it start? have you tried a system restore? roll back to a day it worked fine..... good luck
     
  9. Caligo

    Caligo Guest

    Ok, I got a blue screen stop error. It said in summary:

    Problem detected, shut down to prevent damage.
    Driver_IRQL_NOT_LESS_OR_EQUAL

    STOP: 0X000000D1
    IdeChnDr.sys

    Dump of physical memory
    Physical memory dump complete


    I haven't installed anything new since the beginning of last week.
    I'll try a system restore if y'all haven't got any other suggestions. Thanks!!


    ~GC
     
  10. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Try a search. I've seen that error around here a lot.
    Driver_IRQL_NOT_LESS_OR_EQUAL
     
  11. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    IRQL_NOT_LESS_OR_EQUAL

    _____Click_this_to_copy_this_answer_to_your_clipboard_______

    You have some driver or card that needs updating.

    Installing an old version of EZ CD Creator with Direct CD will cause this,

    bad RAID or SCSI drivers, and other reasons

    If applicable, apply the upgrade to XP downloadable from Roxio's web site.

    http://www.roxio.com/en/support/ecdc/index.html

    found this on this site >>>>>

    http://www.geocities.com/marfer_mvp/xp_notes.htm

    the IRQL_NOT_LESS_OR_EQUAL message seems it is a driver of some kind that needs updating

    gonna keep looking
     
  12. Caligo

    Caligo Guest

    I got it!! It was the Intel Application Accelerator. Why would it just suddenly start this garbage? Anyway, problem solved. Thanks for all the help!




    ~GC
     
  13. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Great

    Good glad you got it ........ why <<<<<<<??? LOLOL well some things never change and conflicts are bound to happen but over all I gotta say XP rocks by far the best OS they have made todate......
     
  14. Caligo

    Caligo Guest

    Absolutely, I totally agree. Despite the troubles I've had over the last few weeks with it, I still think it rocks. I had it running perfectly for weeks without a shutdown or restart. Lata' y'all!




    ~GC
     
  15. GaMMa

    GaMMa Guest

    I had problems where my PC would randomly reboot. If this is just random, not only in Outlook Express I'd uncheck the following option.

    Right click My Computer and go to Properties. Then go to the Advanced tab and go to the Startup and Recovery settings button and in there under "System failure" uncheck automatically restart. I think MS did something wrong when they created this option because sometimes I'd sneeze and my PC would reboot.