PC froze during booting

Discussion in 'Windows Desktop Systems' started by deafo, May 1, 2006.

  1. deafo

    deafo OSNN One Post Wonder

    Messages:
    5
    It sometime froze ( cannot use mouse or keyboard and the cursor's stuck ) during or soon after startup the pc. Sometimes it's ok. I have P4 1.8 IBM Desktop. PSU is only 185 Watts (micro one) and has 640 mram. Hard drive is 160 gig and PCI video card is 32 MB. Would the PSU be the cause? How will I test the fault? Thanx in advance
     
  2. mlakrid

    mlakrid OSNN BASSMASTER Political User Folding Team

    If you never changed out the PSU it is possible the PSU is going bad, I would try several things first.

    1) Determine when this started happening?
    2) How long does it take to lock up from the initial start-up?
    3) Does it stay up longer if you dont do anythiong and let the computer just sit there?
    4) When was the last time you did anything to change the configuration of your system? to include hardware and software?

    Any of things things could cause your problem... if it is a heat issue, then anytime you run extra programs, it will lock up... an easy way to test that theory is to simply open one side of your case, if it doesnt lock up, then it might need a new layer of thermal paste, or your CPU fan could be going bad.

    If it was a config change, then remove the hardware or software which changed and see oif the problem persists...

    write back soon, and let us know how it goes....
     
  3. deafo

    deafo OSNN One Post Wonder

    Messages:
    5
    thankyou mlakrid, I'll let you know as soon as possible. It only froze straight after the startupand I had to push reset button to clear it out. Never have any problem after that even I can use the pc all night long.
     
  4. deafo

    deafo OSNN One Post Wonder

    Messages:
    5
    I'm not sure if I have fix it by fixing the registry system. It only froze during start-up ( that's when it's cold of course ) and the rest of the time was good. So I thought mmmm maybe I should get XP Repair Pro 2006 and it found so many registry error. After the software repair the registry system, it started without problem ever since but I'll waiting a bit longer for few days to see if it does really been fix, thankyou

    Update a day later:
    Nope, it did'nt fix the problem so I'll follow your advice mlakrid. It started soon after startup first thing in the morning so after I reset it, it's ok
     
    Last edited: May 5, 2006
  5. deafo

    deafo OSNN One Post Wonder

    Messages:
    5
    So far so good, I've checked the hardware and took out one by one and realised one of the memory sticks may have causing the problem. It only happened at cold start so crossing my fingers. Thankyou for your help :)
     
  6. deafo

    deafo OSNN One Post Wonder

    Messages:
    5
    Nope, it's still happening, but it only happening at first boot of the day. After that, it's normal. I'm using Win XP SP2 and when I've checked the EventViewer, it say

    " Your computer was not able to renew its address from the network (from the DHCP Server) for the Network Card with network address 000255F37551. The following error occurred:
    The semaphore timeout period has expired. . Your computer will continue to try and obtain an address on its own from the network address (DHCP) server."

    Remember, it only happen when the pc is cold
     
    Last edited: May 11, 2006