Paths in posts

Discussion in 'Web Design & Coding' started by yoyo, Apr 6, 2003.

  1. yoyo

    yoyo _________________

    Messages:
    1,557
    I know this has been addressed before, but still I'd like to ask whether it will sometimes be possible to post a reg file, a boot.ini or simply a file path without the lines getting hacked into what seems to be random pieces?
    It should be possible to post stuff like that on a tech forum correctly, shouldn't it?

    Some examples

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\MyComputer

    C:\UTILITIES\DelayStart\delayexec.exe "C:\Program Files\MailWasher\MailWasher.exe" 4

    ;)
     
  2. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
    Damn. Code and PHP tags don't work :mad:
     
  3. yoyo

    yoyo _________________

    Messages:
    1,557
    Hmmm, so no intentions or possibility to fix this, I guess ? :(
     
  4. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    sorry I missed this one use the "code" tag

    Code:
    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
    
     
  5. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    hmm... 1 sec
     
  6. Henyman

    Henyman Secret Goat Fetish Political User

    lol slightly wrong?:p
     
  7. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    it does it on my local copy too.. well at least code makes it stand out a little more :)
     
  8. yoyo

    yoyo _________________

    Messages:
    1,557
    Hi EP, thanks for the reply,

    no other idea what would cause this? Searched for other vbulletin boards and found some where it is working. This one for example.
    Seems to be a problem with formatting very long words without spaces in it. First thought it were the backslashes, but that's not the problem.

    As a workaround I will keep attaching such files as .txt and explain how to rename them.

    Cheers :)