Password changes itself when connecting!

Discussion in 'Windows Desktop Systems' started by geoand, Jan 20, 2002.

  1. geoand

    geoand Guest

    Hopefully someone has an easy answer to this simple but irritating problem?

    When connecting using my dial-up modem with XP Pro, it's set to 'Save Password' since there's no security issues in our home environment. However, I've been unable to connect at various stages.

    I noticed that the 'Password' box had an extra 4 **** which I haven't added, this was obviously causing a conflict. How on Earth do I find out what these asterisks really are & more importantly, stop them re-occurring? Often, deleting this password & substituting my real password doesn't do it - is it a virus or a weird XP security setting?

    It's driving me up the pole, any offers??

    Thanks
     
  2. kev53

    kev53 Guest

    Windows XP does that.
    It adds extra to your password.
     
  3. geoand

    geoand Guest

    Thanks Kev,

    But when XP adds the extra **** I can't connect? Does it mean I should change to a 12 digit password as I'm only using 8 digits - is there a minimum size required for XP?

    Surely I should still be able to connect with XP's extra asterisks if that's the case! (I'm dual booting, so I'm using '98se to connect for this problem.)

    Thanks
     
  4. Lonman

    Lonman Bleh!

    Messages:
    2,642
    The extra asterisks are just a masking feature... if you're having problems with your dial-up connection, delete it from Control Panel> Network Connections and make a new one. Hopefully that will help.
     
  5. kev53

    kev53 Guest

    Re password prob(if any).
    From time to time my dialup will not connect,it give a message that my modem is not connected.
    If I set dialup to manual dial it works.
    If auto then it fails after using it(working)5 or so times.
    Others are having the same problem.
    Even creating a new dialup does not fix it.
     
  6. geoand

    geoand Guest

    Yep, same as me!

    I deleted the old & made a new dial-up connection *but* it still does the same thing, ie, filling in (or masking) the password & fails to connect. (Is there a Web Site that lists a step-by-step feature for setting up connection settings, perhaps explaining whether the 'QoS Packet thingie' is/ain't required for DUN?)

    I've now left it set so I have to type in my password each time, it's a nuisance but at least it works that way! There's gonna be no danger of me forgetting my password if I have to do this 10 times a day.

    Thanks again,
     
  7. KLoWn

    KLoWn Guest

    Then Report it to microsoft.. They will make a hotfix for it in time.

    I forget the repoting URL anyone remember?
     
  8. Chernobyl

    Chernobyl Guest

    I had this exact problem.
    If I clicked the radio button to allow all users to use this logon/password, it would remove my password each time.
    Leaving it as only allow me to logon was OK.

    The fix for me was to use the Create new network connection wizard. Go thorugh the steps to create a new dial up and yer home and dry hopefully.
     
  9. wg56

    wg56 Guest

  10. Hutch

    Hutch Guest

    I had been searching for an answer to this password problem for ages,that was till yesterday when someone actually gave me an answer to the problem.
    Its not all that easy but you can do it,`cause i did.You have to go into the registry and export something from there,then reinsert your password.
    You will have to go to microsoft support and look for article number `Q264672 that will explain everything,and it works,i have done it myself.
    BTW even when it is fixed,the amount of dots in your password slot is not the same as your actual PW,so you might want to check if maybe that is your only problem.
    Good luck guys,hope this helps,if so let us know,Hutch.
     
  11. vanguard-ace

    vanguard-ace Guest

    i also had this problem but found the solution was to go into the administrator and set it up from there. i deleted all dialups from all users and did a new one i now dial up auto everytime from any user