Password at startup

Discussion in 'Windows Desktop Systems' started by mazspeed@redshi, Sep 25, 2003.

  1. Ok, I keep forgetting how to do this one simple thing. I put a new hard drive in and started from scratch. My problem is that I disabled the "Admin" profile, and I have my normal computer name this is part of the admin group. Anyways what I'm trying to do is disable the password screen at startup, but what happenes now is that the screen comes up with the "Admin" name and says that it's disabled. Then I put my computer name in, and it boots right up. I don't want to use the Admin side, but just my normal account. How do I fix this?

    Thanks in Advance
  2. GoNz0

    GoNz0 NTFS Stoner

    the year 2525