Partition help

Discussion in 'Windows Desktop Systems' started by pjchappy, Sep 13, 2004.

  1. pjchappy

    pjchappy OSNN Addict

    Messages:
    82
    I reinstalled XP and partitioned my drive. Due to my mistake, I had to make a partition on the remaining space after I initially only made one partition.

    Anyways, now I have a OS choice screen on boot, one being for my blank, non-OS having space. How can I get rid of this?

    Thanks!

    p
     
  2. RickyC

    RickyC OSNN Addict

    Messages:
    199
    Location:
    Earth
    Right-Click 'My Computer' and select Properties, click the 'Advanced' tab, in the 'Startup and Recovery' section select 'Settings'.

    In the 'System Startup' section select 'Edit', Notepad should open with your Boot.ini settings.

    WARNING: Please be careful when editing this file as it could cause undesirable results if you delete the wrong thing! :(

    Anyway, if XP is installed on the 1st partition on the 1st drive in your system you should have something similar to this:

    Code:
     
    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
    
    If you have an extra line in the '[operating systems]' section eg. partition(2), you can delete the line, as long as your boot.ini file has at least the above in it you should be fine to go. Save the file and reboot.

    Hope this helps

    Ricky