Outlook XP

Discussion in 'Windows Desktop Systems' started by canadian_divx, Jan 7, 2003.

  1. canadian_divx

    canadian_divx Canadian_divx

    ok my OUTLOOK XP takes a long time to load the prog even before checking the e-mail, would this be because of the splash screen? and if so how do i disable it?
    and if not then what else could cause it?
     
  2. dabomb

    dabomb Moderator

    Messages:
    564
    i used to have that problem, i restarted and it went away...... ;)
     
  3. canadian_divx

    canadian_divx Canadian_divx

    i ahve restarteed many times, done sys checks, defeag, reinstalled office, and i think my pc can handle outlook so i am clue less on what to do
     
  4. TechSupport

    TechSupport Guest

    1. do u have a lot of email in the inbox? is it loading directly to the inbox?

    2. have u tried archiving the folders? it'll make less space being used, possibly making it quicker to load.

    3. [off topic] "796mb ram" (from your sig canadian_divx) how exactly did you manage to get that much? lol - I understand you probably have a 512mb, a 256mb... but a 28mb also? im confused :/
     
  5. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    have you messed with windows messenger. if so thats why your OE start slow. in OE go to options and disable them messenger function or rename your messenger foldr to messengerOFF or something. Do a search on the fourm for outlook and messenger and you will see tons of solutions
     
  6. TechSupport

    TechSupport Guest

    you mean Office XP or Outlook Express (OE)?

    I know if you go to "Tools", "Options" and then to the "Other" tab, you can untick "Enable Messenger support in Outlook" (or something similar) - if that is actually what causes the problem. I cant remember how its done in Outlook Express though
     
  7. Lou

    Lou Guest

    After I installed Direct X 9 my outlook express in win XP starts up very slow ( 1 min).
     
  8. allan

    allan Guest

    Do you use a spam blocker by any chance? Some have settings to check for new updates at load time and that will slow down the process.
     
  9. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    i meant outlook express and not offix exp. The same way you can untick the option can be done in the express version. And when you install directx 9 you will have the same problem, because there is an conflict between messenger and dx9.
     
  10. Lou

    Lou Guest

    Thanks for replying, but No I do not have a spam blocker I just installed DX9 and the start up for OE6 increased to almost 1 min. Everything else was unchanged and running fine.
     
  11. Lou

    Lou Guest

    Ok I could not find and check box with "automatically log on to windows messenger" under Tools/options/General HOWEVER when I reverted my drive to pre DX9 the box was then there in OE. Now my other computer which is almost identical does not have Windows messenger activated and the DX9 has no problem in that computer. So I wondering if I should do something to windows messenger before I reinstall DX9....But What???