Outlook takes forever to load

Discussion in 'Windows Desktop Systems' started by ThePiston, Feb 5, 2002.

  1. ThePiston

    ThePiston Guest

    I'm sure this is a known problem cause it happens every time I install XP. Sometimes Outlook takes a long time to load, and on onther installs it doesn't so I'm not sure what it is I do that makes it speed up... do you?

    ps - I've already disabled MS Messenger.
  2. Lonman

    Lonman Bleh!

    That's probably the cause.
  3. Kylie

    Kylie Guest

    Open up Register Editor by running "regedit" command. Click on "Edit" and select "Find". Copy and paste FB7199AB-79BF-11D2-8D94-0000F875C541 onto the "Find what" box and click on "Find Next". Once found, click on the plus sign in front of it and you will find InProc32 and LocalServer32. Select one of them then right click on default under the name column and select "modify", then simply delete what's in the Value Data box. Repeat for the other.

    that should do it...

  4. ThePiston

    ThePiston Guest

    actually it didn't.... now what did i just delete?
  5. Kylie

    Kylie Guest

    My last guess for you... found this on my travels:

    For some users when they remove windows messenger or just disable it from starting up automatically they experience a great slow down when launching Outlook express. Users who experience such a slow down will find a error in the system error log saying The server {FB7199AB-79BF-11D2-8D94-0000F875C541} did not register with DCOM within the required timeout. The solution this problem is quite simple. Just Open up regedit and search for the string {FB7199AB-79BF-11D2-8D94-0000F875C541} and modify the keys InProc32 and LocalServer32 default key to a empty string. After a reboot, Outlook will start up as fast as possible.

  6. ThePiston

    ThePiston Guest

    if you disable windows messenger in Outlook you return to normal. It's in options.
  7. Kylie

    Kylie Guest

    So to clarify on your last point for the benefit of other users, have you fixed now?
  8. ThePiston

    ThePiston Guest

    Disabling MS messenger in Outlook options fixed the slowdown but only for Outlook...

    the registry hack above worked for Express... Thanks Kylie:)