Outlook Express problem

Discussion in 'Windows Desktop Systems' started by PurplePatch, Jan 7, 2003.

  1. PurplePatch

    PurplePatch OSNN Junior Addict

    Okay, so there's probably a really simple setting that I can't see here. I've searched but for the life of me I can't find it.

    My son's friend has a dial-up connection. Whenever he launches his internet connection, Outlook Express fires up straight away. He can terminate it easily enough but it's just a nuisance.

    Can someone please embarrass me by putting up the simple solution that I'm missing.

    Many Thanks

  2. dave holbon

    dave holbon Moderator

    London England
    Make sure that the setting in Outlook Express, Tools, Options, General has “When starting go directly to my inbox folder” unchecked, or Outlook will fire up.
  3. PurplePatch

    PurplePatch OSNN Junior Addict

    Thanks for that Dave but we've already checked that one. Just compared it with my own settings and it was the same.

  4. zeke121

    zeke121 Guest

    Try using msconfig. Type msconfig in the Run dialog, and select the startup tab. Make sure Outlook Express isn't in that list. If it is, clear it! Also make sure the "Hide Microsoft Programs" box is NOT checked.
    Hope that helps!!!
  5. Herkalees

    Herkalees Guest

    I doubt that would do it, because MSCONFIG stops things from starting when the computer boots up.

    I wonder if there is some tie-in between Internet Explorer and Outlook Express, somewhere within the settings of either of the two programs...

    Now that I think of it, MSCONFIG may contain some sorta Outlook Express file, that starts when the computer boots up, and waits for the user to connect to the internet, before then "telling" Outlook Express to open up...

    ...which makes me begin to think the word "virus", possibly wanting to e-mail people on it's own?? I'm sure I'm wrong here, but my brain likes to imagine.

    Good luck finding a solution my man!
  6. PurplePatch

    PurplePatch OSNN Junior Addict

    Close enough. It turned out to be an obscure setting in his ISP software (BTOpenworld). It's not only AOL that can f@#~ up your puter. Many Thanks for all the replies guys.