Outlook Express, Colors, Copy and Pasting?

Discussion in 'Windows Desktop Systems' started by Punkrulz, Feb 2, 2003.

  1. Punkrulz

    Punkrulz Somewhat eXPerienced

    Messages:
    790
    Location:
    Woodbury, NJ
    Hey everybody,

    I am experiencing an issue with Outlook Express. I usually use a stationery, as well as compose in the same color. Now I do a lot of forum work for http://uo.stratics.com, I get requests all the time and have to complete them. Sometimes the names of the people I get are much simpler by copy and pasting...

    Say I receive an email, and when I want to reply, such as Dear Soandso, I'll copy the name and put it after dear. Well when I do that, OE copies it in the same font and color of the text that I get from the email {It's usually just plain text or whatever since it's a web based form}. Well after I copy and paste it where I need it, it's time to apply the color changes so it's all uniform, and there's a problem.

    The problem is that when I select my stationery, it won't change the text I copied and pasted, and any text that I type directly after that word until I hit enter... I have to manually change it, and sometimes it can become a bit tedious.

    I was wondering if there is a setting or something that I can change in order to fix it? It did it once before, then stopped meaning that everytime I changed my stationery, everything would change with it... now it's happening again since I last formatted. Anyone else having the same problem? I hope you guys can help.
     
  2. Punkrulz

    Punkrulz Somewhat eXPerienced

    Messages:
    790
    Location:
    Woodbury, NJ
    Anybody?
     
  3. Jim

    Jim Guest

    Have you tried>Internet Properties>Accessability>and Uncheck all of the Boxes.
     
  4. Punkrulz

    Punkrulz Somewhat eXPerienced

    Messages:
    790
    Location:
    Woodbury, NJ
    Already all unchecked guy, but thanks for the help. Anybody else? I really want to get this problem fixed right away. I thank you in advance!
     
  5. zalood

    zalood OSNN Addict

    Messages:
    177
    I don't know if there are any setting for your problem, but try do this:

    Once you finish typing, switch to FORMAT>Plain text and back to FORMAT>Rich Text and apply your stationary.
    By doing this it seems that the font as set in Option>Compose will also be applied.