Outlook 2010 Attachment security group policy not applying...

Discussion in 'Windows Server Systems' started by LordOfLA, Jun 6, 2011.

  1. LordOfLA

    LordOfLA Godlike!

    Messages:
    7,027
    Location:
    Maidenhead, Berkshire, UK
    Hey guys!

    Anyone have a clue on this?

    I'm trying to configure Outlook 2010 via a GPO to allow certain attachment types to just work for the end user - namely office file and pdf files. Currently the user has to save to desktop, work on file, resend.

    End user wants to just click attachment and have it open up.

    I've set the Remove Level 1/2 blocked extensions with the extensions desired and Outlook seems to be completely ignoring it. Security mode is set to use the GPO settings.

    Any clues why Outlook seems to be ignoring the settings?

    Thanks!
     
  2. clinker

    clinker OSNN One Post Wonder

    Messages:
    2
    Hi there,

    I realise that this post is quite old, but I'm just wondering if you ever got this solved.

    I too am experiencing exactly the same problem where I'm trying to add particular files to level 2 block extensions (for testing purposes). However I find that after doing gpupdate /force, even completely restarting computer, Outlook is not listening to these settings. When I run RSOP.msc I can see the polies being applied.

    Any help much appreciated
     
  3. LordOfLA

    LordOfLA Godlike!

    Messages:
    7,027
    Location:
    Maidenhead, Berkshire, UK
    I never got to the bottom of it myself.

    In the end I told the desktop user that we'd done everything according to instructions from Microsoft and if it still wasn't working he'd have to make do.

    We even tried local machine registry edits as well at one point.
     
  4. marcvz

    marcvz OSNN One Post Wonder

    Messages:
    1
    Hi All,

    Just thought i would add that none of the security settings will flow through unless you select Use Outlook Security Group Policy.

    User Configuration/Policies/Administrative Templates/Microsoft Outlook 2010/Security/Security Form Settings

    the policy to change is Outlook Security Mode

    this should fix it for you guys, hopefully . . ..

    Regards,
    Marc