Outlook 2003

Discussion in 'Windows Desktop Systems' started by Jewelzz, Nov 5, 2003.

  1. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    Does anyone know how to disable the :) in Outlook 2003? For those that don't know what I'm talking about, when you use : and ) they are replaced by a stupid, small lil smiley face.
     
  2. Jason2k1

    Jason2k1 Guest

    Go to compose a new email, and click on tools then autocorrect options, then near the bottom is a box with replace text as you type which allows you to turn it all off or stop certain things being replaced, e.g. the smiley faces
     
  3. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    I dont know what Jason2k1 is talking about but he was sort of on the right track...

    Jewelzz: You are using Word 2003 for your email editor. In word are certain things that will happen that you dont want and this is one of them.

    To fix this:
    1. In Outlook click Tools > Options > Mail Format tab > and where it says 'Compose In This Message Format: HTML' (Make sure it says that or Rich Text or Plain Text)
    Below that are 2 bullets... make sure they are both off. That should cure the problem. There is another way but it requires you to edit your auto correct options.
    If this doesnt help then I can walk you through the other...
     
  4. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    Yeah! Thanks Jason2k1. I knew it was some place, just couldn't remember where :)
     
  5. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    Thanks PK but Jason's work fine :rolleyes: :p