Outlook 2003 Problem/Issue

Discussion in 'Windows Desktop Systems' started by PseudoKiller, Jan 30, 2004.

  1. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    I have recently done a reformat and reinstall if WinXP and Office 2003. All went fine except for one thing.
    What I did was try to import all my previous emails by opening the old Outlook.pst file and then dragging over my various folders containing my emails. I set up all my email accounts and all is working fine. It seems now I have serveral 'Personal Folders'
    I have tried to correct the problem by removing the Outlook.pst file and that has only created more 'Personal Folders' and I can not seem to get rid of them.
    The attachments may explain what I am talking about a little better.
    I am trying to get rid of the extra 'Personal Folders' but I can not get them to go away. Any help would be appreciated. Thanks in advance.
     
  2. bush dogg

    bush dogg OSNN Senior Addict Political User

    Messages:
    433
    Location:
    Kansas
    I have Outlook 2002 so it might not be the same as for 2003 but may give you something else to think about. First you have to close outlook then go to control panel/double click mail icon / click show profiles then click your profile, then properties and click data files there you can click the other personal folders and click remove then Ok it and close the screens.
    I have been through this myself and it took me quite some time to figure this out and it worked for me. The trick is finding which are the duplicates I don't remember how I did that for sure. I have 2002 so it may be a little different in 2003. Just back them up first incase you remove the wrong one.
    I would feel bad if that happened.
    I'm almost sure this only work's with outlook closed so it has access to the files to remove them hope this helps.
    Good Luck: Been there done that. :rolleyes:
     
  3. jkipk

    jkipk OSNN Addict

    Messages:
    121
    Been there, too. Here's what I do:

    Note: The default Outlook.pst file lives at %systemroot%\Documents and Settings\%user%\Application Data\Microsoft\Outlook.

    You can either rename the .pst file there and copy your existing .pst file, or (I think better), place your existing .pst file somewhere where you can find it easily (say d:\Outlook Storage). Then go to the default store (above) and rename the .pst file extension there (outlook.old). Start up Outlook and it will freak out, saying that it can't find the .pst, but then it will give you a browse box, and you just point to your existing file (d:\outlook storage). From then on Outlook will use that .pst file, and keep it in that folder.

    There is no setting from either within Outlook or from Control Panel\Mail where you can change this setting, you must fool Outlook into changing directories (or I suppose there's a reg setting). Why this is I have no idea. Certainly an instance where Outlook Express has one up on Outlook.

    kip
     
  4. bush dogg

    bush dogg OSNN Senior Addict Political User

    Messages:
    433
    Location:
    Kansas
    jkipk
    The default location for outlook.pst is (%systemroot%\documents and settings\%user%\local settings\application data\microsoft\outlook)
    It will say outlook office data file. To see application data file in local settings you will have to unhide files and folders.
    If you want outlook.pst back in the default location then with outlook closed copy the file you are using now to the default location above. Start outlook as you stated it will say outlook can't find it so just direct it back to the default and it will be done.
     
  5. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    I have tried what both of you have suggested. Still there though. Any other ideas??
     
  6. bush dogg

    bush dogg OSNN Senior Addict Political User

    Messages:
    433
    Location:
    Kansas
    When you go to control panel\ mail\show profiles\ properties how many personal folders show up. Just one or all in question.

    If all show up there and you click on one and click remove does if remove it there but not in outlook (it still shows in folder list)

    Are you doing the steps with outlook closed.
     
  7. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    there is only one profile... I remove it and Outlook has a freak out. I replace it and I still have the same problem. I have removed it. Took a copy of the Outlook.pst from another computer I have (which Outlook 2k3 is working fine on) and used that one in its place and I still have the same problem.
     
  8. bush dogg

    bush dogg OSNN Senior Addict Political User

    Messages:
    433
    Location:
    Kansas
    Don't remove the profile just make sure it's high lighted then below it click properties then data files there it should show how many personal folders you have If there all listed there I think I seen four extra on the picture so five may show up there.
    if you do this how many do you see?
     
  9. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    All I have in there is my Outlook.pst and my MSN account. Nothing else shows up.
     
  10. bush dogg

    bush dogg OSNN Senior Addict Political User

    Messages:
    433
    Location:
    Kansas
    OK did you put the old outlook.pst in the default directory to open it from there before you imported them.
    If so move the old pst files to a safe place then if they still show up in outlook when it's opened see if you can delete them in the folder list from there.
    I had to do it this way once myself.
     
  11. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    tried that but when I try to delete the extra Personal Folders, it comes up with Cannot delete Personal Folders, object can not be found... I am wondering if I a repair on the Office 2k3 if it would resolve the issue
     
  12. bush dogg

    bush dogg OSNN Senior Addict Political User

    Messages:
    433
    Location:
    Kansas
    The repair didn't work for me but worth a try.
    One other thing I did was closed outlook, went to the default directory and named outlook.pst to old then I went to by backup pst I had and moved it to the default directory this solved it for me office Xp outlook.
    I had this problem before so after I solved it I went in and recreated it a few times to try different ways to correct it.
    If this don't fix it then I will try to remember what else I tried I think there was one other thing just can't remember right now.
     
  13. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    I think I tried that also... thanks for all your help but I might just try a repair or if that dont work I might even do a re-install ( I know its extreme ) but since its a pretty fresh install ( 3 days old ) it might just be a better solution. Its just annoying to me how something so simple get can get so messed up so easily.
     
  14. bush dogg

    bush dogg OSNN Senior Addict Political User

    Messages:
    433
    Location:
    Kansas



    No problem on the help at all.
    And yes I know all to well how those simple tasks go wrong I spent about a week on this same problem before it was corrected. It just got under my skin
    (The personal folders can multiply like RABBIT'S when it goes bad)
     
  15. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    Your were right Bush dogg ... I just cant follow directions. :D I was looking in the wrong place. For those interested here we go:
    First off back up this key in the registry (It doesnt back up the passwords so make sure you have them somewhere | It only backs up email account setting < passwords)

    For Win 9x/ME:

    HKEY_CURRENT_USER\Software\Microsoft\Windows Messaging
    Subsystem\Profiles\<your profile name>

    For Win NT/2000/XP:

    HKEY_CURRENT_USER\Software\Microsoft\Windows
    NT\CurrentVersion\Windows Messaging Subsystem\Profiles\<your profile name>

    Now after that follow this:
    1. Close Outlook.
    2. Open Control Panel and find the Mail applet.
    3. Select the profile and press Remove.
    4. Click the Add button and make a new profile.
    5. After clicking finsh, select the new profile from the Mail dialog and choose Properties, then View or change email accounts.
    6. Select New Outlook data file and find your existing PST, add it to the profile and set it as the default.
    **Note that while the dialog appears to only create a new pst, you can select an existing one to use.
     
  16. bush dogg

    bush dogg OSNN Senior Addict Political User

    Messages:
    433
    Location:
    Kansas
    Thanks for posting back I was curious if you solved this without a format and reinstall. Good deal

    (bush dogg throw's rock at PseudoKiller :rolleyes: ) hahaha
     
  17. Welshgit

    Welshgit OSNN One Post Wonder

    Messages:
    3
    What happens if you right click on one of these rouge personal folders and select "Close"
     
  18. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    I am guessing you didnt look at the screen caps I included in the first post. :rolleyes: