Outlook 2002

Discussion in 'Windows Desktop Systems' started by XpGuy1, Nov 1, 2002.

  1. XpGuy1

    XpGuy1 Mindless Poster

    Has anyone had this problem? I cannot send emails thru outlook i get a message that my email address isn't correct. I can send email there and read it but if i reply or send a new message I get that response. I have uninstalled and reinstalled outlook about 5 times and still the same thing. I'm almost to the point where i'm gonna give up on the program all together..

    anyone have any thoughts.
  2. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Hi XPGuy1, You only need to post your question once. I've deleted your dup :)
  3. XpGuy1

    XpGuy1 Mindless Poster

    Theanks Jewelzz.. sorry.. i got locked up.. hopefully i'll get an answer.
  4. debonairone

    debonairone Guest

    Have you checked your settings...? I mean, what do you have configured as your SMTP and POP3 servers...? If these are incorrect, it may cause you an issue... especially if the SMTP server you are using is not configured to use the account name you provided...
  5. XpGuy1

    XpGuy1 Mindless Poster

    Thanks Deb,

    I have done this over and over with the smtp but no such luck. i don't know why it won't work. i've been on isps website getting the setting for pop3 and smtp but no luck. this is one that really has me baffeled...
  6. engel59

    engel59 Guest

    I use Outlook 2002 and my carrier is Earthlink. I am also using a DSL connection.

    Under my Default E-mail account:
    I have me Name and E-mail Address
    Both my POP3 and SMTP use mail.earthlink.net
    I have my Logon area filled out and a checkmark in the
    Remember password.
    I do not have a checkmark in the "Log on using Secure Password Authentication".

    Under More Settings...:
    General; I only have my account name.
    Outgoing Server; nothing is checked.
    Connection; I only have "Connect using my local area network" selected.
    Advanced; nothing is checkmarked. My POP3 is 110 and SMTP is 25.

    Under my Yahoo account:
    POP3 is pop.mail.yahoo.com
    SMTP needed to be the same as my default email account mail.earthlink.net.

    Under More Settings...:
    Set the same as my default email account.

    Maybe the above information will help.
  7. Angst

    Angst Guest

  8. pacou

    pacou Guest

    change your's user name in outlook you can see where is the problem
  9. XpGuy1

    XpGuy1 Mindless Poster

    wow thanks guys.. I have a lot to try tonight. Engel i am using Verizon dsl i was using it before the problem started. however they just changed the scrpit for for the POP3 and SMTP lines for incoming and outgoing. I changed them and that is where the problem started. I went back to the others and it didn't change a thing. I'm gonna go and delete my account and try to reinstall again to see what would happen.