OSX I do not heart you right now....

Discussion in 'Macintosh' started by lancer, Nov 8, 2008.

  1. lancer

    lancer There is no answer! Political User Folding Team

    Messages:
    3,093
    Location:
    FL, USA
    Ok so OS X Leopard is being a bitch.... i'd like to pimp slap my os if possible... does anyone know of an app where you can pimp slap your osx?

    Ok seriously though, i copied a whole bunch of .m2t files to a folder on one of my internal 1tb drives ( the drive is fine), i had issues copying these files, but eventually my extreme pimp stare won out.

    The issue now though is that i cannot move the files or rename them. i ran repair permissions. i've checked the files individual permissions i my account is set to read/write and still i have this issue.

    If i try to move the files all the folders move, but the files do not, stranger still is the window that shows you the moving progress does not appear, all the files together are about 40gbs.

    Any advice would be really helpful... thanks

    p.s. i attached a screen of my mac, the specs, the permissions etc....
     

    Attached Files:

    Perris Calderon likes this.
  2. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    while I have no clue about osx I do know when I enjoyed a post

    reps
     
    lancer likes this.
  3. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    guessing the repair permissions thing does the standard chmod 777 (or 755) and chgrp/chown thing ?

    You could always do chmod 777 /path/to/folder/*

    and see if that allows you to do stuff with the files i tend to do the /* bit till it tells me there are no more folders
     
  4. X-Istence

    X-Istence * Political User

    Messages:
    6,498
    Location:
    USA
    Try unmounting and remounting the hard drive, and or restarting Mac OS X. I have no idea as to what is going on here.

    Also, check console.app for any obvious errors in the log files.
     
  5. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    try "ls -lOh" in the directory where the files are in Terminal. It could be some file flags have been set which are causing issues.
     
  6. lancer

    lancer There is no answer! Political User Folding Team

    Messages:
    3,093
    Location:
    FL, USA
    ok i'll try all those things, although i think you are all wrong especially carpo, he is always wrong.... :)

    ok i tried geffy's thing first, here is a screen grab of it, i see nothing wrong here.

    if i do that with a folder higher up, will all the folders within the destination be affected also or just the folder? hope that makes sense.

    for instance if i do chmod 777 to galleria, galleria also has multiple folders and files in it, wil they all be affected as well, which is what i want to happen?

    i've restarted no joy, i'll try unmounting and remounting, but uploading stuff right now, will do so after..... thanks for the help guys...
     

    Attached Files:

  7. lancer

    lancer There is no answer! Political User Folding Team

    Messages:
    3,093
    Location:
    FL, USA
    ok well its even worse, because now i cannot copy anything to the server, it just copies the folders with nothing in them...