Osnn.net home page

Discussion in 'Site Problems & Feedback' started by technokid88, Apr 28, 2006.

  1. technokid88

    technokid88 Part of a System Folding Team

    Messages:
    741
    Location:
    In a world without windows
    On my laptop, what I usally use when I'm surfing and writing posts on osnn.net, I dont have any ads at all really, the site looks very clean. But when i log into osnn.net, at my college computer lab, it has ads alot of ads on the homepage, this also happens if i go to my friends pc. Just wondering if this is how you guys have it set up. I have attached a screen shot off my laptop. I like it like this, look nice and smooth. When i get a chance to a screen shot of the school pc, ill post it. Thanks alot
     

    Attached Files:

    Last edited: May 4, 2006
  2. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Yes, there are ads on the frontpage. It costs quite a bit to host a site with the amount of traffic we get, you know? ;)
    I'm guessing you don't see them on your laptop because you have some sort of ad-blocker installed (Norton Internet Security, I'm guessing, based on that screenshot). Your machines at school and your friend's box probably don't.
     
  3. technokid88

    technokid88 Part of a System Folding Team

    Messages:
    741
    Location:
    In a world without windows
    ok thanks alot.... I didnt know that it actully blocks ads that are in the site itself. I know it stops most of pop ups.
     
  4. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    I've never actually used NIS myself, but I'm sure it's a configurable option.
     
  5. technokid88

    technokid88 Part of a System Folding Team

    Messages:
    741
    Location:
    In a world without windows
    NetRyder, it prob is the NIS, i hooked up another pc with no NIS on my same network, and got the ads, ill just install the nis on it and ill be good to go, that pc ill just run F @ H only on it.
     
  6. melon

    melon MS-DOS 2.0 Political User

    Messages:
    854
    Location:
    Ásgarðr
    Speaking of these ads, the last couple of days, the OSNN.net page hasn't loaded for me or takes much longer than usual. I then see in my status bar that it's stalling on these ad servers.

    Melon
     
  7. technokid88

    technokid88 Part of a System Folding Team

    Messages:
    741
    Location:
    In a world without windows
    Hmmm dont know why its stalling, im using explorer, On my laptop i have zero adds. But i did noticed something new after taking that screen shot, now the metalic looking sides are gone.
     
    Last edited: May 3, 2006
  8. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    The adverts on the frontpage load in iframes so that they can't slow down the frontpage... where they can//
     
  9. melon

    melon MS-DOS 2.0 Political User

    Messages:
    854
    Location:
    Ásgarðr
    I don't know what to tell you. In Firefox, the page stalls halfway, where I don't see any content (just a few ads). In IE6, the page is blank for about a minute before the entire page shows up.

    I know a lot of these ads are regionalized, so I'm just saying that in my region, something is amiss.

    Melon
     
  10. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    will adjust alexa rankings as that isn't iframe atm.
     
  11. melon

    melon MS-DOS 2.0 Political User

    Messages:
    854
    Location:
    Ásgarðr
    Things seem to be working well right now. I'll keep you posted if things change. ;)

    Melon