OS choice at startup

Discussion in 'Windows Desktop Systems' started by jess2k3, Feb 28, 2003.

  1. jess2k3

    jess2k3 Guest

    My friend recently came over and hooked his HDD up to my computer so he could back it up before formatting.

    Now when I start up my computer, a choice between Operating Systems (his and mine)-both XP comes up.
    The top one is his, and the bottom mine.
    The problem is that after 30 seconds it automatically selects my friends OS. How can I get rid of this selection screen.

    Thank you.
    Jess.
     
  2. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    I am on a win2k computer so bear with me here :)

    you have to go to control panel > system > start up/recovery options...

    select the os you want to start with by default... and then change the time to display options... that way you will only see one OS option to load...

    :)
     
  3. rettahc

    rettahc Guest

    Or you could totaly remove the second boot option my editing your boot.ini file. simply delete all references to your friends install. The boot.ini file is located in the root directory of the C drive.

    It can also be edited by going to Control Panel > System > Advanced > Startup and recovery > edit
     
  4. jess2k3

    jess2k3 Guest

    Thanks alot guys.
    I appreciate it.
    cya round.
     
  5. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Welcome to the forums, jess!

    Hope you stick around, and join the community :)