opening Hotmail using Messenger

Discussion in 'Windows Desktop Systems' started by muzikool, Jun 10, 2002.

  1. muzikool

    muzikool Act your wage. Political User

    I always check my Hotmail Inbox from the MSN Messenger menu since it will open up straight to the Inbox without having to go through login again. However, recently I have been brought to a page asking me to re-enter my password before I get to the Inbox. I checked my Messenger options and I don't have the option checked that requires me to re-enter my pass. Is this a new security precaution that Microsoft has decided to implement, or is there something else I'm missing that is causing this? I thougt a major point of Passport was that you could go from site to site without having to re-enter your credentials.
     
  2. Phantom

    Phantom Guest

    Me too...

    I have the same problem, haven't been able to figure out whats wrong though.
     
  3. damnyank

    damnyank I WILL NOT FORGET 911

    Messages:
    2,359
    Location:
    Petal, Mississippi
    I check my Hotmail through Outlook Express and I have it set to automatically sign me in (using the option for it to remember my password). I have not had any problems with signing in when checking mail through Outlook Express.

    However - just for grins, I tired it the way you said you did it - it also asked me to log in again - very interesting - but I have no explaination!
    :confused:


    I just took it a step further and called up Encarta - which is a NET Pass site - I just clicked "log on" and I got in no problem?????
     
  4. DoubleClick

    DoubleClick Guest

    Same problem here on both of my computers, and now i've gone back to using Outlook Express's hotmail. Would be nice to get it working correctly again.
     
  5. mbunny

    mbunny Guest

    What browser are you using?

    I'm using Mozilla and this password request also occurs to me.

    I'm just wondering if it could be a MS attempt to make people use IE. Cause i can't change my passport details unless i use IE or Netscape. (mmm... lucky i made Mozilla look like Internet Explorer :) )
     
  6. damnyank

    damnyank I WILL NOT FORGET 911

    Messages:
    2,359
    Location:
    Petal, Mississippi
    I am using IE 6
     
  7. DoubleClick

    DoubleClick Guest

    Internet Explorer 6 here also.
     
  8. muzikool

    muzikool Act your wage. Political User

    yeah... IE 6 here as well. I'm glad I'm not the only one having this problem... but it is frustrating that we're all having to do this.
     
  9. stuy_b

    stuy_b Guest

    I get the same thing and noticed it ONLY started after installing .NET & .NET SP1 :rolleyes: :mad:
     
  10. DoubleClick

    DoubleClick Guest

    I haven't installed either of these and it's still happening to me.
     
  11. muzikool

    muzikool Act your wage. Political User

    Neither have I, so it's something else. Maybe I'll just start using Outlook... but I'd rather not if I don't have to.
     
  12. muzikool

    muzikool Act your wage. Political User

    SOLUTION (I think)

    Don't sign out of Hotmail when you are done. Just close the window. The next time I opened up Hotmail it went straight to the Inbox.
     
  13. stuy_b

    stuy_b Guest

    nOPE THAT DONT WORK!.. :(
     
  14. DoubleClick

    DoubleClick Guest

    Still nothing :(

    I have tried countless numbers of fixs and ideas but i'm flat out now. Anyone else have any luck?
     
  15. stuy_b

    stuy_b Guest

    :mad: me thinks microsoft has changed something, maybe new security ??

    But I still cant get it to work :(
     
  16. muzikool

    muzikool Act your wage. Political User

    not really

    Well, the only thing I've found is that if you sign in and then close the window without signing out, Messenger will take you directly to the message when the new email box pops up and you click on it. Why this happens makes no sense to me, and I can't figure out why this problem is happening anyway.
     
  17. damnyank

    damnyank I WILL NOT FORGET 911

    Messages:
    2,359
    Location:
    Petal, Mississippi
    Is this the answer???

    Within Hotmail Help - under "Set a time limit for your MSN Hotmail session - it states:

    "MSN Hotmail is set up so that you are only signed out of your account when you click Sign Out in the upper-right corner of any Hotmail page, or close your browser window. "

    So what I did, was I made sure IE 6 (my browser) was opened and signed into Hotmail to check for messages. Then I closed Hotmail and then went back to check mail again and it did not ask for a sign -in.

    To carry it further, I made sure IE6 was open, signed in to check Hotmail and then exited Hotmail. I then shut down IE6. I then went back to check Hotmail again and it asked me to sign-in.

    Bottom line as I see it:

    Once you sign in (with your browser open) you will be able to get back into Hotmail without signing in - for as long as you leave your browser open.

    If you do not have your browser open when you sign in - you will be required to sign in every time.

    Can someone else try this out with IE 6 to see if this works for them??

    How about Mozilla - I would guess it works the same way!!
     
  18. damnyank

    damnyank I WILL NOT FORGET 911

    Messages:
    2,359
    Location:
    Petal, Mississippi
    One more thing I just tried - I closed my browser, I shut down messenger (to close Hotmail) and I shut down Outlook Express!

    I then started Outlook Express and it automatically signed me in so I could check my Hotmail from within OE. Does not matter if IE6 is running or not!

    Thus I am sticking to checking my Hotmail thru OE - seems to be a little less hassle!
     
  19. damnyank

    damnyank I WILL NOT FORGET 911

    Messages:
    2,359
    Location:
    Petal, Mississippi
    Bump

    I guess no one else wants to try out my theory!

    :( :(
     
  20. niabi

    niabi Guest

    i don't think they want to use OE :D


    but i just tested it BEFORE i sent this message and using MEssenger 4.6 (4.6.0078) it went straight to my inbox.

    so make sure "Allways ask me for my password when checking
    Hotmail ..." is unchecked.

    under Tools > Options > Privacy

    Hope that helps!

    nIabI