opening a link wont work??!?

Discussion in 'Windows Desktop Systems' started by alvinCPU, Jan 21, 2002.

  1. alvinCPU

    alvinCPU Guest

    hey, well i was wondering now that i have xp, everytime i click on a link (ie: another window will pop up but the windo wont load the site? what can i do to fix this problem?
  2. zman

    zman Guest

    im not 100% sure what you mean ...
  3. alvinCPU

    alvinCPU Guest

    what i mean.

    ok..well everytime i click on a link it doesnt load up. the only thing that happens is a new box/window will pop up but nothing will load in the window, so basically its an empty window.
  4. Lonman

    Lonman Bleh!

    Are these links in favorites, or ones you've created on your desktop? Whatever, right click on them and make sure the URL is correct.
  5. max

    max Guest

    A good thing to do is go to Start > run and type sfc

    thats the system file checker for XP
  6. alvinCPU

    alvinCPU Guest

    the links that arent working for me are the ones in which i click and a window pops like if there was a n i tried to click it, it would juss pop up a box n not load..hope you kinda understood that..
  7. Lonman

    Lonman Bleh!

    2,642 should be I'm assuming that was just an oversight on your part. But that's what I meant when i said to make sure the URL's are good.

    Also, try re-adding them to favorites and see if the new one(s) will work.
  8. alvinCPU

    alvinCPU Guest

    well not cuz the URLs are wrong its just ANY url or link i click on wont NOTHING will load.!!..
  9. ben277

    ben277 Guest

    I run XP connected through a winproxy on a 98 machine. i cant see web sites unless they have been loaded from another machine first. don't know if this is relevant. if anyone has any other ideas as to why this might happen please help. it can be quite annoying.
  10. joe333

    joe333 Guest


    im on win2k right now and if I click any link on any web page it will open a black page.
    gonna delete temp files restore default settings chkdsk /f reboot
    Then if that doesn’t work reinstall