OpenGL problems

Discussion in 'Windows Desktop Systems' started by Jz1397-5, Jan 12, 2003.

  1. Jz1397-5

    Jz1397-5 XP Bad Ass

    Messages:
    1,278
    Location:
    Philadelphia PA
    hey i was running SoF2, and it ran for around 2 min in the game then just quit. then i opend it up again and same thing happened again. any ideas?
     
  2. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    might be video drivers...

    upgrade to the NEW cat 3.0's which are supposed to eliminate open GL problems... there are 2 version of cat 3.0... the second one is the better one..

    alternatively check out SOF for any patches...

    you can also check out the radeon 9700 forums @ www.rage3d.com and see if anyone has similar probs... sort through them coz a lot of people post stupid problems... and watch out for the trolls :)
     
  3. Jz1397-5

    Jz1397-5 XP Bad Ass

    Messages:
    1,278
    Location:
    Philadelphia PA
    I have the newest cats, and the latest patches for SoF2. i don't know why that happned, but i'll ask at rage3d.

    edit: i could not run 3dmarks either, it quit out after 3 games.
     
  4. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    roll back to your previous setup then... might be a glitch in the setup...

    it was working fine before right ?

    just roll back to older drivers...