oooohhh not again!!!!

Discussion in 'Green Room' started by dArK_CyAnIdE, Jan 7, 2002.

  1. dArK_CyAnIdE

    dArK_CyAnIdE Guest

    K well my icq, half-life, and some occasionnal app`s don`t even want to start.. like ICQ for instance i start it.. then ??? where is it?? i didnt even load in memory no crash no msgs just nothingness lol as if i didnt press the start button.. same thing with half-life... could it be the powertoys that done this??? cause i believe they where functionning b4 i installed those..

    did this happen to anybody else? if so what did u do? and what caused it? :confused: :mad: :confused:
  2. dArK_CyAnIdE

    dArK_CyAnIdE Guest

    o well i finally got icq working... for now lol but i dont know why.. i just works now.. all bets are open for a crash in 5 days .. or less LOL!
  3. Akash

    Akash OSNN Senior Addict

    ive had that at times but when i look in taskmanager theres like 4-5 lots of ICQ or winamp or whatever
    (the numbe rof times ive tried to load it)
    not had it since i built the new machine *touch wood* but i remember i did in my old one.

    once i quit those apps ... then go back into it, it starts.
  4. Qumahlin

    Qumahlin Moderator

    ya make sure any instances of it in task manager are completely killed before opening a new one
  5. dArK_CyAnIdE

    dArK_CyAnIdE Guest

    ive found that i can start HL or games by gamespy arcade... i installed it and voila lol i cant start games weird no?
  6. existenz

    existenz Guest

    with ICQ, i seem to have a problem where when someone comes online, it doesn't flash that someone has come online. I can hear the sound of the 'knocking door' though...just not the signal in the systray...

    My messages show up in my systray, (the flashing message), so i don't know...

    Any Ideas?