Old SP2 Support Thread

Discussion in 'Windows Desktop Systems' started by Perris Calderon, Aug 10, 2004.

Thread Status:
Not open for further replies.
  1. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    had to close the other thread...users don't need to thumb through beta issues to try to resolve their issues with an official release
     
  2. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    first question from me;

    I used my office pc as my sp2 guinnea pig

    it seems to slow down the shut down and the start up...are these known issues?
     
  3. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    I doubt that it's a known issue. In fact, SP2 significantly cut down my bootup time, and made application launches slightly more responsive. Did you completely defrag after installing it?
     
  4. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    ah...didn't do that....I'll give that a go...what is it in the sp that you think facilitates program launch?
     
  5. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    also, it wouldn't recognize that I had no password, and I had to go into administrator and reset that.

    I know I've seen that issue before
     
  6. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    I really don't know...which is why I told Enyo it was a rather pleasant surprise. =)
    Apparently, MS did a whole lot of recompiling, so there may have been some code cleanups and optimizations in the process.
     
  7. melon

    melon MS-DOS 2.0 Political User

    Messages:
    854
    Location:
    Ásgarðr
    I'm really looking forward to doing a complete reinstallation with a slipstreamed version of SP2. If only I actually had the time to do it right now. :p My computer is a mess right now; it needs it.

    I'm also going to use the occasion to create a dual-boot XP Pro / Linux (leaning towards SuSE Linux).

    Melon
     
  8. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    I have knocked up a unattended sp2 slipstream.
    Gonna be using it as soon as I get home!! :)
     
  9. Lee

    Lee OSNN Proxy

    I did one myself this afternoon, tried to burn it, my burner don't like burning 8 folders deep.

    Seems I am going to have to use other disks than MR .Data, they are good disks. I think also a new burner is on my Xmas list to Santa Claus!
     
  10. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    I've seen someone else with a slow boot issue that wasn't there before he installed sp2

    so far from what I've seen, I have already addressed the security issues, and the only reason for me to put it on as of yet is for better performance.

    I'll wait a bit I think before I put it on my laptop...but of course it's prudent to put it on my dads box...I'll try to measure performance before and after on his
     
  11. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    Has anyone that's having this "slow startup" problem tried deleting and rebuilding prefetch and/or running bootvis? Or even a boot time defrag?
     
  12. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    I'm definately going to give that a go dreamliner
     
  13. Dublex

    Dublex Quazatron R6 droid

    Messages:
    624
    Location:
    Hertfordshire, UK
    I have every confidence that SP2 final will be as good as the earlier version of SP2 that you can currently get through the v5. windows update site, and its not often I use the word "confident" and "Microsoft" in the same scentence :)
     
  14. w00kiec00kie

    w00kiec00kie OSNN Addict

    Messages:
    81
    so uh i installed sp2, and I'm not able to get the "Status bar" for folders to stay put... I enabled it, then went to folder view, apply to all folders, then when I open another folder or close the same folder and open it again, the status bar is gone...

    (it doesnt work without the 'view-> apply to all folders' for one folder either)

    anyone have an idea how to enable this?
     
  15. w00kiec00kie

    w00kiec00kie OSNN Addict

    Messages:
    81
    oh and this might be off topic here, but I've lost my 'classic view' of control panel, and have no obvious option to get it back... any registry tweaks out there?
     
  16. VenomXt

    VenomXt Blame me for the RAZR's Folding Team

    Messages:
    3,453
    Location:
    Houston, Texas
    having same problem. :(
     
  17. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    try enabling to all views from windows explorer instead of internet explorer
     
  18. champ2005

    champ2005 | xs |

    Messages:
    238
    Location:
    Sydney, Australia
    you have to do enable status bar > apply to all folder > and then close the window using File > Exit and then reopen it. Works for me.

    Also i wonder why they didnt restore home edition / professional to the boot screens. Could it be to keep the same kernel for both home/pro?
     
  19. Corvette

    Corvette Sauske!

    Messages:
    761
    When will we be able to order a CD?
     
  20. zino

    zino OSNN Junior Addict

    Messages:
    46
    I seem to have an issue with the firewall, it gets disabled every time i reboot the pc, and after trying to enable it, it says it has to start the ICS service (yet there is not ICS service on my services MMC window)

    Cant seem to find an answer to this yet....:confused:
     
Thread Status:
Not open for further replies.