Office XP Problem?

Discussion in 'Windows Desktop Systems' started by AaronMcarthur, Jun 18, 2002.

  1. This problem occured whenever I installed Office XP. Whenever my computer boots up, down in the taskbar, there are these three options, Handwriting, Speech Tools, and Microphone. And in order for me to get it off, I have to right click on the taskbar and choose take off Language Bar. How do I disable this from coming up on start-up?
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Melbourne Australia

    Look in there & if you see it untick it.

    If it is not there then have a look in the options for winxp office.
  3. It wasn't in the msconfig, I dont know where it would be at in the options for Office XP, i just have a direction location to Word,Powerpoint,Excel,Access,FrontPage, and Outlook????
  4. efeezee

    efeezee Guest


    weird, I have the same problem, but only when I log on as the system admin, not when I log on as a user account.

    I am curious to hear a solution for this one.
  5. If you find out, let me know?
  6. zoloto

    zoloto Guest

    here it is

    if you click on the arrow (when you hover is says Options) and go to settings, you'll get a pop-up.

    Find Preferences, then Language Bar then uncheck the "Show Language bar on the Desktop"

    it won't show up again.
  7. OK thanks, i get tired of taking it off, I will let u know if it fixes the problem my next re-boot.
  8. Golgac

    Golgac Guest

    Better fix if you are never going to use the speech and handwriting part of xp is to take the out completely.

    Put in your office xp disk. Choose setup (as if you are going to install it again)

    Check "Add or Remove features"

    Click once on the plus sign to the left of "Office Shared Features"

    Click once on "Alternative User Input" and from that menu click the red x (Not Available)

    Click Update

    You can easily add the speech and handwriting back with the same procedure (by hitting run from my computer instead of not available)