OE6 syntax error!

Discussion in 'Windows Desktop Systems' started by Kylie, Mar 21, 2002.

  1. Kylie

    Kylie Guest

    Can anyone assist. In OE6 when I use the BCC feature to mail several friends. It bounces all the mails with the following:

    (reason: 550 Syntax error in 'To' header: "@" or "." expected after "Undisclosed-Recipient": failing address is: <Undisclosed-Recipient:;>)

    My mate has the same problem - is this an issue that has been seen before when doing blind copies?


  2. Qumahlin

    Qumahlin Moderator

    I've only seen that problem when there actually was a syntax error, before you do the send make sure that all the @ signs and periods are where they should be since there seems to be one left out or such also make sure that entries are separated with a ;
  3. Mister Zee

    Mister Zee Guest

    And if you were using address book contacts, make sure all their addresses are correct in the contact list. Alsom before you attempt to send anything again, delete ANYTHING taht would be stuck in your Outbox.
  4. Kylie

    Kylie Guest

    If I do the same process of adding say 6 recipients, but put them into the "to" field it works the same process into the BCC bombs.

    I am not adding them manually. I am using New message - click the little address book --- add book opens --- highlight name - click on add to bcc.

    Would have thought address book okay as works with all other fields including CC :confused:
  5. Mister Zee

    Mister Zee Guest

    There's only one way to know for sure man, Open the address book, and look at the properties of EACH contact you added in your CC or BCC. Make sure ALL their addresses are ok. You'll never know for sure until you checked them ALL.

    It's not necessairly something you would have miss typed too.. When you add someone in your addressbook by replying to him, if that guy didn't spell his own address properly in his settings, you will have the same miss spelled address in your address book. So make sure it's all syntaxly correct.