Oe 6.00.2800

Discussion in 'Windows Desktop Systems' started by Maveric169, Mar 24, 2003.

  1. Maveric169

    Maveric169 The Voices Talk to Me

    Messages:
    1,148
    Location:
    Elkhart, IN
    I am running Office 97 but I noticed that spellcheck does not work. Spellcheck works find in word just not in OE. Any Ideas how to fix this?
     
  2. Gus K

    Gus K NTFS abuser

    Messages:
    380
    Location:
    USA
    Office 97 has quite a few updates. Have you installed them?
     
  3. Maveric169

    Maveric169 The Voices Talk to Me

    Messages:
    1,148
    Location:
    Elkhart, IN
    Will have to check but I belive so
     
  4. damnyank

    damnyank I WILL NOT FORGET 911

    Messages:
    2,359
    Location:
    Petal, Mississippi
    In OE go to Tools>Options- do you have a spelling tab?
     
  5. Maveric169

    Maveric169 The Voices Talk to Me

    Messages:
    1,148
    Location:
    Elkhart, IN
    Yes, but when I try to spellcheck it I get the error listed in the pic.
     
  6. Gus K

    Gus K NTFS abuser

    Messages:
    380
    Location:
    USA
    Try this if you are using XP:

    Obtain a copy of the file csapi3t1.dll and place it in the folder "Program Files\Common Files\Microsoft Shared\Proof".

    Copies of this file may be extracted from the file mailnews.cab in an Internet Explorer 5.0 or 5.5 distribution set, the file win98_27.cab on a Windows 98 CD, or the file Win_10.cab on a Windows Me CD.

    Here's a link to the dll.
     
  7. Maveric169

    Maveric169 The Voices Talk to Me

    Messages:
    1,148
    Location:
    Elkhart, IN
    Yea!!! That fixed the problem!! Thank you so much!