nVidia GeForce4 ti4600 & Locking???

Discussion in 'Graphics Cards' started by mikemccu1, Apr 11, 2002.

  1. mikemccu1

    mikemccu1 Guest

    Is anyone getting unexplained 'locking' after installing this card? I may have introduced too many changes at the same time (new harddrive, card, and installed new OS)....

    I'm running XP-home.... and I'm finding that the screen will lockup periodically throughout the day. Interesting thing is that it doesn't seem to lock up when I'm doing resource intensive tasks (aka.... running UnrealTournament at full rate, etc.).

    It is really just when I move the cursor from one place to another OR I leave KaZaA to run on its own...

    Any suggestions for this newbie!? My next step is to go back to my 32MB card and see if it is something to do with getting a card before everyone else has a chance to work out the 'finer' details... In fact, the 32MB card that I have was once a full-time hobby (~3yrs ago).... I should have learned my lesson.....

    Thanks in advance for any help,
  2. dejav00

    dejav00 Guest


    What driver's are you using?
  3. mikemccu1

    mikemccu1 Guest

    driver info

    from the 'driver details' tab:

    per the general tab on the first screen, it states: 2/1/2002 &
  4. Qumahlin

    Qumahlin Moderator

    Try upgrading to the 28.32 driver from Nvidia's site...or goto your card manufactueres site and see if they have a customized version of their driver...thats the one thing that I dislike About PNY cards...PNY just refers you to nvidia.com cause they just create vanilla boards...where as visiontek and alot of toher companies customizes the drivers for their cards.

    but just goto www.nvidia.com and get the 28.32's
  5. mikemccu1

    mikemccu1 Guest

    Tried new 2832's

    I downloaded the update from nVidia... and she is still locking. I also tried to update driver for keyboard (MS Internet Keyboard) and mouse (logitech marble).

    Here are some more specs.... I am about at the end of my rope:

    System Information
    Time of this report: 4/11/2002, 22:17:19
    Machine name: COMPUTER
    Operating System: Microsoft Windows XP Home Edition (5.1, Build 2600) (2600.xpclnt_qfe.010827-1803)
    Language: English (Regional Setting: English)
    System Manufacturer: VIA Technologies, Inc.
    System Model: VT8363
    BIOS: VIA694 - 42302e31
    Processor: AMD Athlon(tm) Processor, MMX, 3DNow, ~1199MHz
    Memory: 512MB RAM
    Page File: 96MB used, 1154MB available
    Primary File System: n/a
    DirectX Version: DirectX 8.1 (
    DX Setup Parameters: Not found
    DxDiag Version: 5.01.2600.0000 32bit Unicode

    DxDiag Notes
    DirectX Files Tab: No problems found.
    Display Tab 1: The file nv4_disp.dll is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs. You may be able to get a signed driver from the manufacturer of the hardware device.
    Sound Tab 1: No problems found.
    Music Tab: DirectMusic test results: All tests were successful.
    Input Tab: No problems found.
    Network Tab: No problems found.

    Display Devices
    Card name: NVIDIA GeForce4 Ti 4600
    Manufacturer: NVIDIA
    Chip type: GeForce4 Ti 4600
    DAC type: Integrated RAMDAC
    Device ID: Enum\PCI\VEN_10DE&DEV_0250&SUBSYS_87211462&REV_A2
    Display Memory: 128.0 MB
    Current Mode: 1024 x 768 (32 bit) (60Hz)
    Monitor: Plug and Play Monitor
    Monitor Max Res: 1600,1200
    Driver Name: nv4_disp.dll
    Driver Version: (English)
    DDI Version: 8 (or higher)
    Driver Attributes: Final Retail
    Driver Date/Size: 3/9/2002 09:53:00, 3416141 bytes
    Driver Signed: No
    WHQL Date Stamp: None
    Mini VDD: nv4_mini.sys
    Mini VDD Date: 3/9/2002 09:53:00, 909501 bytes
    Device Identifier: {D7B71E3E-4110-11CF-C27C-2BA700C2CB35}
    Vendor ID: 0x10DE
    Device ID: 0x0250
    SubSys ID: 0x87211462
    Revision ID: 0x00A2
    Registry: OK
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Enabled
    Sound Devices
    Description: C-Media Wave Device
    Device ID: PCI\VEN_13F6&DEV_0111&SUBSYS_011113F6&REV_10
    Manufacturer ID: 1
    Product ID: 100
    Type: WDM
    Driver Name: cmaudio.sys
    Driver Version: (English)
    Driver Attributes: Final Debug
    Driver Signed: Yes
    Date and Size: 1/29/2002 10:43:14, 370382 bytes
    Other Files:
    Driver Provider: C-Media
    HW Accel Level: Full
    Registry: OK

    Input Devices
    Device Name: Logitech USB Marble Mouse
    Provider: Logitech
    Hardware ID: USB\Vid_046d&Pid_c402&Rev_0210
    Status: 0
    Port Name: USB Root Hub
    Port Provider: (Standard USB Host Controller)
    Port ID: USB\ROOT_HUB&VID1106&PID3038&REV0016
    Port Status: 0

    Poll w/ Interrupt: No
    Registry: OK
  6. [spoon]

    [spoon] Guest

    Im assuming that your mobo has a VIA chipset...
    and that its bluescreening.
    i suffer the same BS, nvidia fooked up when it comes to VIA and XP you just have to try various drivers, im running the 27.30's and they've been working really well, unfortunately a refresh fix doesnt work well on them.
    if your 32mb card is a geforce youll have the same issues running XP but thats life :|
  7. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Copenhagen, Denmark
  8. mikemccu1

    mikemccu1 Guest

    The rest of the story

    Updated the card driver... no change.

    Updated the Mobo bios to Oct2001 and we're good to go. I'm always reluctant to flash the bios... I guess it is b/c I'm always looking for something more straight forward (and the bios administration from 'back in the day' keeps me a little gunshy... If the folks that make the boards could write instructions that were actually consistent with how the process actually worked, it would give people like me more confidence in them; anyway, bios flashed and we're OK. There was an AGP fix in the release that was probably attributing to the 'low activity' lockups when the card wasn't running at full tilt.
  9. routerguy99

    routerguy99 Guest

    It sound like you either have an Abit or Asus MB.
    Check your Voltage IO make sure its set to 3.3 v not 3.4 (default)
  10. mikemccu1

    mikemccu1 Guest


    It is an IWILL MB... still need to change from Default? PC is no longer hanging up.... joy!