nVidia GeForce FX 5600 problems

Discussion in 'Graphics Cards' started by Silie, Nov 27, 2003.

  1. Silie

    Silie Guest

    HI.
    I recently buy a geforce fx 5600, and ater installed it i experienced some problem.
    Installing driver provided with the graphic card, when try to open some 3d applications, monitor shut down and card has disabled.
    Installing driver provided by nvidia (52.16), the applications opened, but with serious display problems i.e. unreadable text, items with strange colors, disturbed 3D effects, etc...

    I tried to upgrade mainboard bios, but nothing changed. :(

    My system is:
    Athlon XP 2000+
    MB K7S5A (29-02-2002 bios)
    768 MB DDR RAM
    20 GB HDD (system) + 120 GB HDD.

    Someone could help?
    Thanks.
     
  2. coathanger007

    coathanger007 Tomorrow Tweaking Today

    Messages:
    1,520
    Location:
    Australia
    What OS are you using? Windows ME has problems.
     
  3. Silie

    Silie Guest

    Oh, sorry, forgot to write :p
    I'm using Windows XP Pro
     
  4. coathanger007

    coathanger007 Tomorrow Tweaking Today

    Messages:
    1,520
    Location:
    Australia
  5. Arniestan1

    Arniestan1 OSNN Addict

    Messages:
    111
    The way I do this installs (works for me ok) is; go into control panel-addremove and remove nvidia there, restart. During the beginning of the boot-up tap f8 till you see the safemode menu go up to safemode, entered windows safemode find your saved nvidia driver setup, and install then restart.
     
  6. Silie

    Silie Guest

    The simple uninstall of the driver by install/uninstall programs is not enough for uninstall drivers 52.16?

    Thanks :)
     
  7. coathanger007

    coathanger007 Tomorrow Tweaking Today

    Messages:
    1,520
    Location:
    Australia
    Is that the question or answer? Each PC is different. :)
     
  8. Silie

    Silie Guest

    I'll try to uninstall drivers, remove detonator with tool indicated, install detonatore driver 53.03.
    Still doesn't work... problems become badder, instead.
    I think I'll change video card... :(
     
  9. Silie

    Silie Guest

    Got an idea...
    Could it be a conflict between video card drivers and monitor drivers?
    Monitor Philips 109S4 19''
    Thanks again :)
     
  10. coathanger007

    coathanger007 Tomorrow Tweaking Today

    Messages:
    1,520
    Location:
    Australia
    Doubt it's that. Check out the manufacturer's website and ask tech support there. May need to flash bios etc - very hard to troubleshoot these problems - could even be dying video card?
     
  11. Silie

    Silie Guest

    I already wrote to the manufacturer's support, but they didn't answer. I check their website, but didn't found upgrade of any type.
    I'll try to use another videocard of same type but different manufacturer... hope that the other will work fine.
     
  12. Arniestan1

    Arniestan1 OSNN Addict

    Messages:
    111
    I know you may not like doing this, but do a clean reinstall. I read this was highly recommended by tweaktown if you are switching from ATI radeon's to nvidia or vice-a-versa.
     
  13. Silie

    Silie Guest

    I had already done many clean reinstall of video card drivers. I've never had ATI Radeon's videocard on this pc, so this could not be a problem.
    The other choose I could try is a complete "format c:"... but it is not an option. I want to change video card, and not to "erase" the system :p
     
  14. coathanger007

    coathanger007 Tomorrow Tweaking Today

    Messages:
    1,520
    Location:
    Australia
    You have to do the opposite. To check if it's a hardware problem put the video card in another PC and see if it has the same problem. Or if you don't have another PC take it back to the store for testing. :)