NTFS vs. FAT32

Discussion in 'Windows Desktop Systems' started by Dory, Dec 17, 2001.

  1. Dory

    Dory Was LadySunshine

    Messages:
    143
    Location:
    New York
    Ok, here's what I am trying to do... When I installed WinXP I didn't allow it to turn my system into a NTFS system and it's still a FAT32. So if I turn on the "guest account" (have family coming here and they always use my computer and tired of them screwing it up!:eek:), it wont hide my D drive which is NOT a partition but an actual drive and I cannot get it hide certain folders just on the D drive either...

    Any suggestions on either getting it to an NTFS or sharing? :confused:
     
  2. Lonman

    Lonman Bleh!

    Messages:
    2,642
    If you want to convert to NTFS, open up Help and Support, type in "NTFS" and find the instructions to convert your drive(s).

    This option isn't fool-proof, but it will hide your drive from Windows Explorer. Get Tweak UI (XP Powertoys). Open Tweak UI, Expand "My Computer" in the left pane, Highlight "Drives," Untick your D:\ drive. That will hide it.

    Another option for hiding folders. Open Windows explorer> right click the folder you want to hide> select "properties," at the bottom tick "hidden." Then make sure you have your folder options set to hide hidden files and folders.
     
  3. jw50

    jw50 OSNN Senior Addict

    Messages:
    354
    <-- Wonders what LadySunshine has on her D drive that she wants to hide :D

    Just follow the instructions for converting the drives, make sure you convert both your C and D. It doesn't take very long and it will not screw up any of your files when you do the conversion.
     
  4. Dory

    Dory Was LadySunshine

    Messages:
    143
    Location:
    New York
    Ok I just tried and on both drives it tells me that they need to be "dismounted" and then when I tried the D drive first, it dismounts and then tells me that it failed. :(

    Any suggestions? I can show you guys what the screen looks like when it fails... Just edited out my full name. :p

    [​IMG]
     
  5. jw50

    jw50 OSNN Senior Addict

    Messages:
    354
    It looks like you may have some problems with files on your D drive, thats why it is telling you to run CHKDSK. It could also be that you do not have enough free space available on the drive for it to convert but I would think it would tell you that if that was a problem. If you have enough free space on your C drive I would recommend that you move all the files from the D drive to the C drive and then format the D drive in NTFS. Then move the files back to the D drive.

    As far as converting the C drive goes you cannot convert it while windows is running but it should have given you the option to convert the next time you rebooted.
     
  6. wrangler

    wrangler Guest

    when it gives you the message about the drive "mounted"

    SELECT "NO" then select yes to finish after the next reboot. Then it should convert to NTFS just fine.....
     
  7. Dory

    Dory Was LadySunshine

    Messages:
    143
    Location:
    New York
    Ok how do you reboot your system into DOS mode? Used to be easy, just hit F8 and choose from the menu, but its not there now. :confused:

    I really wanna convert these drives over... and it doesn't want to do it... stubborn machine!!!! :mad: