Notepad Prob

Discussion in 'Windows Desktop Systems' started by TechInTraining, Jun 7, 2002.

  1. I seem to have a problem that for some reason whenever I double click a notepad it sets up to print it. If anyone knows how to change this back to normal please help me. Thanks
  2. Dirk Diggler

    Dirk Diggler Guest

    When you say "a notepad" do you mean a text file or the Notepad shortcut.
    If you mean Notepad, right-click the shortcut and choose "Properties" and in the "Target" box look for a small "p" at the end. If its there remove it.
    If you mean a text file, open up "My Computer" click "Tools", click "Folder Options", click the "File Types" tab.
    Scroll down to "TXT Text document" click "Advanced" highlight "Open" and click the "Set Default" button.

    OK and Apply your way out