*NOTE*...Need For Speed Hot Pursuit 2 Performance Problems

Discussion in 'PC Gaming' started by Silverado2000, Oct 26, 2002.

  1. Silverado2000

    Silverado2000 OSNN Junior Addict

    Messages:
    21
    After buying this game several days ago...right off the bat I was having problems with the game stuttering VERY BADLY at several points in the game. Some tracks were worse than others. I visited the EA forum and noticed that everyone else was having the same problem on different machines. I read one guy's post that he tried the Detonator 40.72's and the problem went away. So, after trying several different things to no avail, I decided to give them a try. Once I tried them, all of the stuttering went away....the game now runs as it should. Just thought some of you with this game and an NVIDIA card might be interested in this info. Good Luck!
     
  2. andy_rose

    andy_rose Moderator

    Messages:
    1,237
    hey, thanx for the info. been having the same probs myself.gonna try it out at once ;)
     
  3. 40.72 u say? i think i got 41.03 :)
     
  4. Nismo83

    Nismo83 OSNN AZN Addict

    Messages:
    383
    mafiafromrussia, how did it goes on a 41.03? I'm using 41.03 too but i'm getting my hands on this game by end of this week.

    BTW. will a 64MB GF2MX 400 be able to run it in a nice detail?

    I am currently { [​IMG] | | [​IMG] | | [​IMG] }
    =========================
    Intel P4 1.5 Ghz
    Intel D850GB MOBO
    256MB PC 800 RDRAM
    20GB Maxtor HDD (5400 RPM)
    40GB Maxtor HDD (7200 RPM)
    52X Creative CDROM
    8X4X32 Creative CDRW
    16X ASUS DVD ROM
    Iomega 100 MB USB Zip Drive
    SYBA Ultra ATA IDE controller card
    SB live 5.1 DE
    Ageing Gainward 64MB GF2MX400 --> | Upgrading to GF4 Ti4 series |
    Altec Lansing ACS 56
    Dlink D538TX NIC

    =========================
     
  5. PC-Dude

    PC-Dude Guest

    I have a Geforce 3 Classic and the 41.03's and this game runs sweet with max details. No stuttering at all, actually runs better than Nascar 4 does on my system.
     
  6. well i got riva tnt2 model 64 16mb :) and it actually runs very good with 41.03. i'm able to set car detail+special effects to high setting(not the highest though :( ) and i set word detail to lowest or sometimes low. and the game runs very smooth except when i drive by a water fall, there are couple of those, then the game does kinda freez up for a sec or two. other wise it's ok. and i havent tryed playing online yet. maybe on sunday .
     
  7. Nismo83

    Nismo83 OSNN AZN Addict

    Messages:
    383
    thanks for providing some info. mafia. I'm glad that my GF2 still able to survive till now. :D

    I am currently { [​IMG] | | [​IMG] | | [​IMG] }
    =========================
    Intel P4 1.5 Ghz
    Intel D850GB MOBO
    256MB PC 800 RDRAM
    20GB Maxtor HDD (5400 RPM)
    40GB Maxtor HDD (7200 RPM)
    52X Creative CDROM
    8X4X32 Creative CDRW
    16X ASUS DVD ROM
    Iomega 100 MB USB Zip Drive
    SYBA Ultra ATA IDE controller card
    SB live 5.1 DE
    Ageing Gainward 64MB GF2MX400 --> | Upgrading to GF4 Ti4 series |
    Altec Lansing ACS 56
    Dlink D538TX NIC

    =========================
     
  8. Nismo83

    Nismo83 OSNN AZN Addict

    Messages:
    383
    FInally got my hands on the game.. Run pretty smoothly on the highest detail (the special effects couldn't be put highest), the waterfall doesn't bother me at all but its a major lagging when 6 cars racing together and crash together onto a police road block. I'm very glad that it works on my GC though i'm not that satisfied with its performance. BTW, i'm using 41.03



    I am currently { [​IMG] | | [​IMG] | | [​IMG] }
    =========================
    Intel P4 1.5 Ghz
    Intel D850GB MOBO
    256MB PC 800 RDRAM
    20GB Maxtor HDD (5400 RPM)
    40GB Maxtor HDD (7200 RPM)
    52X Creative CDROM
    8X4X32 Creative CDRW
    16X ASUS DVD ROM
    Iomega 100 MB USB Zip Drive
    SYBA Ultra ATA IDE controller card
    SB live 5.1 DE
    Aging Gainward 64MB GF2MX400 --> | Upgrading to GF4 Ti4 series |
    Altec Lansing ACS 56
    Dlink D538TX NIC

    =========================
     
  9. 2z

    2z OSNN Gamer

    Messages:
    2,439
    Location:
    England
    What a really nice game :D

    I've hammered it for a couple of days
    & no problems at all
    Using a P4 1.6 GeForce 2 MX 400 (3D Mark 2500 )

    tried it on a mates machine
    AthlonXP1700 GeForce 3 TI ??? ( 3D Mark 9500 )
    & it chugs like mad make no sense ?????

    tried it on my kids machine not expecting too much
    Celery500 & Using a GeForce 2 MX 200 (3D Mark 1500 )
    & it runs sweet

    A new game made for low end cards ??? (crazy)

    who needs to patch their software
    nvidia or EA games ???

    :p :p :p
     
  10. Nismo83 dont know what to say about your loading problem. maybe it's something with the game? or maybe a defragment would work? although i dont really see how. maybe some settings in the game shoud be changed. for me it loads pretty fast i'd say. if u cant figure it out, try backing up your profile which should be in my documents>ea games\nfs. and reinstalling the game. maybe to a different folder, or even partition if you have it.
     
  11. Nismo83

    Nismo83 OSNN AZN Addict

    Messages:
    383
    mafiafromrussia, that's not regarding this game.. it suppose to be in a new thread(going up a while later..), it was my fifa. BTW, thanks for the info, just in case my NFS die on me in the future.

    I am currently { [​IMG] | | [​IMG] | | [​IMG] }
    =========================
    Intel P4 1.5 Ghz
    Intel D850GB MOBO
    256MB PC 800 RDRAM
    20GB Maxtor HDD (5400 RPM)
    40GB Maxtor HDD (7200 RPM)
    52X Creative CDROM
    8X4X32 Creative CDRW
    16X ASUS DVD ROM
    Iomega 100 MB USB Zip Drive
    SYBA Ultra ATA IDE controller card
    SB live 5.1 DE
    Aging Gainward 64MB GF2MX400 --> | Upgrading to GF4 Ti4 series |
    Altec Lansing ACS 56
    Dlink D538TX NIC

    =========================
     
  12. oh i really didnt play fifa, dont feel like it. but good luck with it.
     
  13. gilerzz

    gilerzz Guest

    Fewww....good thing it runs smoothly on my rig. I just let the Setup choose what's best for my system.
     
  14. Kush

    Kush High On Life!

    Messages:
    4,590
    Location:
    Montreal, Quebec
    Dont worry of course it will it works fine onmy ati mobility radeon 32mb card for my dads laptop so itll work,:D
     
  15. Nismo83

    Nismo83 OSNN AZN Addict

    Messages:
    383
    running it smoothly right now in the highest detail. :D
    the AI now are a bit tough compare to fifa 2002.

    I am currently { [​IMG] | | [​IMG] | | [​IMG] }
    =========================
    Intel P4 1.5 Ghz
    Intel D850GB MOBO
    256MB PC 800 RDRAM
    20GB Maxtor HDD (5400 RPM)
    40GB Maxtor HDD (7200 RPM)
    52X Creative CDROM
    8X4X32 Creative CDRW
    16X ASUS DVD ROM
    Iomega 100 MB USB Zip Drive
    SYBA Ultra ATA IDE controller card
    SB live 5.1 DE
    Aging Gainward 64MB GF2MX400 --> | Upgrading to GF4 Ti4 series |
    Altec Lansing ACS 56
    Dlink D538TX NIC

    =========================