Norton AV 2002 & the Big "X"ed icon

Discussion in 'Windows Desktop Systems' started by tribeca, Dec 30, 2001.

  1. tribeca

    tribeca Guest

    Has anyone found a "fix" for the real slow XP startup while one waits for the red "X" to disappear from the Norton antivirus iconin the bottom right screen tray? I have to wait almost three minutes for the autoprotect to enable, during this time almost nothing works.

    I have already tried disabling all start-up programs in MSCONFIG & even diabled all the services there but I cannot seem to determine what is causing this evident conflict. I even uninstalled & reinstalled NAV twice. I also uninstaled Norton Personal Firewall 2002 to see if that was causing the problem.

    ...????
     
  2. noah472

    noah472 Guest

    As far as I have ben told by Alec this is a problem with the protocol stacks not fully loading before arriving at the desk top (part of the mirage of xp booting so quickly) so you have to wait for those to load before it will load the full anti virus, the suggested fix by Alec worked fine for me, all you need to do is have a quick read of this thread!!!



    http://www.xp-erience.org/forum/showthread.php?s=&threadid=1318

    :p :p
     
  3. tribeca

    tribeca Guest

    Just tried it... twice and just a very little difference in the time. Now down to 2 min 30 sec from 3 minutes until the infamous red "X" disappears. I also tried bootvis four times but no noticable impact. Can you suggest anything else?
     
  4. noah472

    noah472 Guest

    Strange, the only other thing i can suggest although others may have more ideas!? is that it takes time for XP to get the files for boot into the right order and it just takes time for it to get speedier... mine was running at at least three mins and now is down to 30 secs or less! sweet (wish i knew why though, sorry :( )
     
  5. tomdekok

    tomdekok Guest

    I assume you have checked your event viewer to see if it is indeed NAV?
    This problem i only experienced with network cards not properly configured of network problems.

    Maybe this helps in some way.
     
  6. noah472

    noah472 Guest

    Seeing as the problem has disappeared i will have to try it on my other clean install and see if i can replicate it. Will post back if i find anything, i would love to know exactly what causes this fault! Tribeca, incase you where wondering, its not just Nav its AVG anti virus and Panda to mention just two!
     
  7. tribeca

    tribeca Guest

    No, I have never previously used the event viewer. I know where it is and just went to it --- can you advise me regarding what I should be looking for that could be causing my problem?

    In my boot-up, just now, under the events viewer
    Under "System" I noted (no errors, no warnings):
    SymProxySvc
    WMDM PMSP Service
    NISUM
    Diskeeper
    EAPOL

    Under "Security", nothing noted.

    Under "System"
    explanation: The ASCTRM service failed to start due to the following error: The system cannot find the file specified.

    "error" Service Control Manager -- event 7000
    "warning" DHCP -- event 1007
    explanation: "Your computer has automatically configured the IP address for the Network Card with 00ADCC3477DC. The IP address being used is....."

    Is the answer to my problem in the above...?
     
  8. Hilander

    Hilander Guest

    Now I ain't no..

    expert but I'll bet that the DCHP warning has something to do with.
    Assuming it's getting the right IP address, is it possible that you have a misconfiguration for your network connection?
    I think I remember something like that with mine after I installed, but I was doing so much at one time that I can't remember.
    Anyway try hardcoding your settings so it doesn't have to search (assuming of course you have a static IP address). and assign an IP each time.
    Just a wild guess on my part.
     
  9. noah472

    noah472 Guest

    That sounds quite possible becuase i only noticed a real improvement after setting my network up at home, although Alecs fix seemed to work it could well have been coincidence that I tried taht fix at the same time as setting up my network although its running DHCP!?! I will have a play and a fiddle (pesky work stopping me from spending much time on me XP.... :( )
     
  10. tribeca

    tribeca Guest

    I traced my Red X delay problem to my Ethernet card (Linkysys
    Line100TX) . After disabling it, the boot-up was super fast. So I bought another card (Realtek RTL 8139) and found exactly the same delay problem! I tried entering my DSL's server IPI into the Ethernet card's network address but that didn't do nything. Then I went to the "Internet Protocol (TCP/IP) properties and entered the data there. Nothing changed so I tried uninstalling my DSL, reinstalling (using the "New Connection Wizard") and reintering the IPI data and that did it!!!!! The delay is now down to about 20 seconds from 3 min. I'll now work with Bootvis to see if this can be improved but I'll be satisfied if this is it.

    However, in my "Event Viewer" I get only one error noting: "The ASCTRM Service failed to start due to the following error: The system cannot find the file specified." I searched my computer for "ASCTRM" but cannot locate anything. This is also nowhere in my MSCONFIG. I suspect this might be causing the present slight delay and it would be nice to remove this error. Can anyone recommend anything to accomplish the elimination of my last (I hope) error?
     
  11. tribeca

    tribeca Guest

    Found out that "ASCTRM" belongs to Real Networks as I have the "Real One" player installed. The Asctrm must be involved with a startup (I disabled) for something in RealOne to automatically contacts it's home message center. I deleted all references, to Asctrm" in the registry and no more event errors. My RealOne player is not affected and runs fine. For your info, there's nothing in Real's tech or knowledge data base about this except one irrelevant mention of the Asctrm sys.
     
  12. noah472

    noah472 Guest

    Good man tribeca, it is good to hear that you have nailed the problem, i certainly saw an improvement after i set up my LAN ... good news and an easy fix for later!! :D :D