No Thumbnails

Discussion in 'Windows Desktop Systems' started by percyv143, Dec 6, 2002.

  1. percyv143

    percyv143 Guest

    NO THUMBNAIL FOR MPEG / MPG FILES

    pLS hELP!!!
    i dONT hAVE a tHUMBNAIL fOR mY mPEG oR mPG fILES. iT hAPPEND wHEN i sET uP xINGMPEG. i tIRED rESTORE bUT nOTHING hAPPENED.
    hOW cAN i pUT iT bACK.
    tHANKS.
     
  2. Iceman

    Iceman Moderator

    Messages:
    2,695
    My Documents > Tools > Folder Options > File Types find the extension for the mpg or mpeg and click advanced > then Change Icon and

    booooooom

    no charge

    [​IMG]
     
  3. percyv143

    percyv143 Guest

    MPEG THUMBNAIL

    THANKS!
    i tried it but it didn't show up the thumbnail when viewing it by windows explorer. i only got this default mediaplayer icon but for avi and wmv their thumbnail shows.
    what's next.
    good day.
     
  4. Iceman

    Iceman Moderator

    Messages:
    2,695
    don't know, I'm stumped, that usually works fine, sounds like you installed somethign that has messed it all up.

    [​IMG]
     
  5. percyv143

    percyv143 Guest

    mpeg thumbnail

    yea, i think so.
    i install xingmpeg before and this happened but when i tried to restore it, nothing happened.
    last option would be to install everything.
    anyways, thanks a lot.

    "every ending has a new beginning"

    percy
     
  6. Jahya

    Jahya Guest

    two possibilities:

    A) You have disabled folder tasks. Change this in your folder settings (not at home, so i don't recall exactly where to change it). The easiest way to tell, right click on a folder and see if you have the option to customize the folder. If so, under customize, change the settings of the folder to video.

    B) Xing has been set as the default player for mpg/mpeg and does not support thumbnail view (I'm guessing here). Change the default player settings back to WMP.
     
  7. percyv143

    percyv143 Guest

    i tried it but nothing happened.
    anyways, thanks a lot for suggesting what to do.
    cheers.